Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Is this how the 14' uconnect is supposed to work? ipod. (http://www.jeepgarage.org/f107/is-this-how-the-14-uconnect-is-supposed-to-work-ipod-58573.html)

nikon858 04-17-2013 12:18 PM

Is this how the 14' uconnect is supposed to work? ipod.
 
My ipod works pretty good in the new jeep. A couple things though, ipod stays plugged in all the time and when I start the car the album art work does not show up, not does the 'tracks' button on the right side of the screen or the 'info' button. To get them to show up I have to push 'browse' then back out of that screen, then magically everything is there...same for everyone else? ipod classic btw.

So far only weird thing that has happened was today after getting back in the car and starting it up, the music slowed down on the artist I was listening to ipod also. Switched to a different playlist then back and the speed went back to normal. Per itunes my ipod is up to date, haven't tried it with my iphone plugged in yet, just over BT.

mfa81 04-17-2013 12:43 PM

Re: Is this how the 14' uconnect is supposed to work? ipod.
 
I've been having weird behavior with my iPhone as well... looks like the uconnect software doesn't work flawlessly with iPod/iPhones... it gets lost sometimes! With album cover and that kinda stuff... but I don't need to reconnect, it usually comes back after a while. Not sure if it gets messed up during initialization...

slythetove 05-09-2013 01:58 PM

Re: Is this how the 14' uconnect is supposed to work? ipod.
 
Quote:

Originally Posted by nikon858 (Post 805755)
My ipod works pretty good in the new jeep. A couple things though, ipod stays plugged in all the time and when I start the car the album art work does not show up, not does the 'tracks' button on the right side of the screen or the 'info' button. To get them to show up I have to push 'browse' then back out of that screen, then magically everything is there...same for everyone else? ipod classic btw.

Make sure you press Media in the radio touch screen. I find that if I last listed to iPod, shut off Jeep and come back - the music will play but it's not actually selected on Media anymore. Once you hit Media all the tracks and album art etc come back (as well as shuffle). No need to browse.

nikon858 05-09-2013 02:44 PM

Re: Is this how the 14' uconnect is supposed to work? ipod.
 
Quote:

Originally Posted by slythetove (Post 820315)
Make sure you press Media in the radio touch screen. I find that if I last listed to iPod, shut off Jeep and come back - the music will play but it's not actually selected on Media anymore. Once you hit Media all the tracks and album art etc come back (as well as shuffle). No need to browse.

I figured that out too. Annoying though, shouldn't have to do that.


All times are GMT -5. The time now is 03:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community