Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   '14 Overland LED running-lamp flaw? (http://www.jeepgarage.org/f73/14-overland-led-running-lamp-flaw-58675.html)

Copefree 04-18-2013 07:25 PM

'14 Overland LED running-lamp flaw?
 
I just noticed this a couple days ago and was able to capture a quick video of it earlier on my iPhone 5.

This *only* pertains to when the vehicle light selector is in this position:

http://i52.photobucket.com/albums/g1...EEEEEEEEEp.jpg

(for those that don't know - this position will only display your LED running lamps, regardless of anything else)

When in Park, the LEDs are somewhat dull (this is normal). When you move into Drive, the LEDs brighten up quite a bit (this is also normal). However, when going from Drive to Park sometimes, the driver's side LED just turns off completely. This happens a couple times in this video, check it out:


<iframe src="http://www.youtube.com/embed/FvSaU95SlHI" allowfullscreen="" frameborder="0" height="315" width="420"></iframe>


You'll need to go full-screen to really see what's going on. The actual HID headlamps are not coming on anywhere in this video - it's *only* the LED running lamps that you are seeing (dim or fully lit).


Sooooo ... those of you with '14 Limited w/ LuxII, Overlands, or Summits - can you please check this out on your Jeep? I'd like to know if I'm alone on this. I don't consider it to be a huge deal, just a possible flaw? It seems to be completely random.

Thanks!

Cope

Beski 04-18-2013 08:26 PM

Re: '14 Overland LED running-lamp flaw?
 
I think that means She is "Winking" at you !! ;)

(Great video by the way, it really shows the problem)

CHALLENGERBIZJET 04-18-2013 08:32 PM

Video currently unavailable.

jacko15 04-18-2013 08:32 PM

Re: '14 Overland LED running-lamp flaw?
 
Ran out and checked mine right after I read your post. Not happening on my '14. Hope you can find a cure.

Copefree 04-18-2013 08:35 PM

Re: '14 Overland LED running-lamp flaw?
 
Quote:

Originally Posted by CHALLENGERBIZJET (Post 806952)
Video currently unavailable.

Weird, it should be working just fine. Try again.

TitanFlyer 04-18-2013 08:37 PM

Re: '14 Overland LED running-lamp flaw?
 
Is it wrong that I want to find a mirror and go down to the garage right now to test this???

CHALLENGERBIZJET 04-18-2013 08:40 PM

No luck

Copefree 04-18-2013 08:41 PM

Re: '14 Overland LED running-lamp flaw?
 
Quote:

Originally Posted by TitanFlyer (Post 806960)
Is it wrong that I want to find a mirror and go down to the garage right now to test this???

No, please go try. :)

See if you can replicate what you see in my video.

bill_de 04-18-2013 08:41 PM

Re: '14 Overland LED running-lamp flaw?
 
Unlike your video, both my drl's go off in park.

Copefree 04-18-2013 08:43 PM

Re: '14 Overland LED running-lamp flaw?
 
Quote:

Originally Posted by bill_de (Post 806967)
Unlike your video, both my drl's go off in park.

Not if you have the headlamp selector switch in the position that I have it in in the photo above. If you have it there then they stay on in park (even if you turn the car off).

If you have the selector on "Auto" then, yes, they turn off when you go into Park.

TitanFlyer 04-18-2013 08:43 PM

Re: '14 Overland LED running-lamp flaw?
 
Quote:

Originally Posted by Copefree (Post 806965)
No, please go try. :)

See if you can replicate what you see in my video.

Can't... boys room is right above the garage, and I have no pen for the note if I don't open the garage door.

Copefree 04-18-2013 08:46 PM

Re: '14 Overland LED running-lamp flaw?
 
Quote:

Originally Posted by jacko15 (Post 806953)
Ran out and checked mine right after I read your post. Not happening on my '14. Hope you can find a cure.

Thank you for testing, I appreciate it.

How many times did you go back and forth with the gear selector?


All times are GMT -5. The time now is 08:07 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community