Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f186/)
-   -   Uconnect "mute off" ! (http://www.jeepgarage.org/f186/uconnect-mute-off-58926.html)

Nasibex 04-23-2013 11:04 PM

Uconnect "mute off" !
 
Hello, I have a 2010 g.cherokee , when I try to use Uconnect with my iPhone everything goes fine except that the person I'm calling does not hear me but I do hear him well thru' vehicle speakers. When I try to mute off thru' voice command it does not respond to do the mute off ! Any idea how to do it or troubleshoot this problem? Thanks

mak90 04-24-2013 01:12 PM

Re: Uconnect "mute off" !
 
You might need to update the software on the Uconnect. I had a similar problem and this thread helped me out a bunch. Read through this and hopefully you can find a solution to your problem.

http://www.jeepgarage.org/f50/softwa...2-a-31382.html

Nasibex 04-26-2013 08:59 PM

Mike, thanks for your advice. I tried to open the link you sent me where to find the software download but couldn't open! but I got a RER_2.403.iso which is newer than what you recommended for my problem (RER_2.402.iso), so will the 2.403 also help to correct my uconnect issue? thanks

mak90 05-01-2013 09:52 AM

Re: Uconnect "mute off" !
 
It should work. I'm not sure what is wrong with the links in the other thread. What version software is currently installed on your radio?

Nasibex 05-02-2013 08:20 PM

Thanks for your response , the current version is 1.220 , let me know if this can work if we update to the latest. Also do you have idea where exactly is the mic located on the vehicle? I tried to check on the driving mirror but could not see anything !
Thanks again.


All times are GMT -5. The time now is 01:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community