Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Transmission Issues (http://www.jeepgarage.org/f107/transmission-issues-58968.html)

Keelingg 04-24-2013 08:22 PM

Transmission Issues
 
MIL light came on and "Service Shifter" warning came on. Vehicle ran fine until I stopped and I had to shutoff engine to get it into park. Would not come back out of park? After vehicle was off for a while it would go into gear but MIL light stays on. Vehicle now seem to drive fine but going to take to dealer in morning to have checked out. Anyone else. Experienced this?

amc2002 04-30-2013 09:35 PM

Re: Transmission Issues
 
Did you ever resolve this? What did the dealer say? Just curious.

pdk36 05-11-2013 10:31 PM

Re: Transmission Issues
 
My 2014 Limited's 1st to 2nd shift is really rough. Under slight acceleration from stop if I need to let off gas, the shift to second gear feels like a strong clunk - I've driven farm equipment that shifted smoother than this. Anyone else with this problem?

jztan79 05-12-2013 01:52 PM

Re: Transmission Issues
 
I have the same issue with 1 and 2 gear. There a clicking sound and a small jerk. Please keep us updated I would like to know what the issue too.

shad0whawk 05-14-2013 10:59 PM

So I'm having a similar issue where there is a slight jerk around 10 mph--somewhere around the shift from 1st to 2nd but not exactly on mark. I took it into the dealer and they opened a case with Chrysler. Last I heard, they are sending me a new transmission directly from the assembly line.

jztan79 05-15-2013 07:53 AM

Re: Transmission Issues
 
Quote:

Originally Posted by shad0whawk (Post 823158)
So I'm having a similar issue where there is a slight jerk around 10 mph--somewhere around the shift from 1st to 2nd but not exactly on mark. I took it into the dealer and they opened a case with Chrysler. Last I heard, they are sending me a new transmission directly from the assembly line.

wow nice did your check engine light came on? And what did your dealer say regarding to the issue or what did they told Chrysler? Because my is back at the dealer now to fix a list of issues and one of those was this. Last thing i heard was "We tested some new GC in the lot and couple of them also doing this. So it look like its "normal" as it came from the factory like this. We prefer not to mess with it".

Its funny because they say the same thing for the misaligned tailgate. They went as far to say some look even worst than your misalignment. So to fix it them need to send to the body shop, I told them then send it I can't stand paying for a brand new truck and get truck that look like it been hit from the rear. OMG they should have call Chrysler and demand a WTF answer as why sending them SHITTY car to sell to their customer, and not telling me it came from the factory like this must be normal.

WTF :confused:

nj newb 05-15-2013 10:52 AM

Re: Transmission Issues
 
would you mind sharing a bit more?

I have had the same issue and having nothing but trouble dealing with chrysler, would you mind speaking off line to compare stories?

http://www.jeepgarage.org/f107/trans...unk-58914.html

Quote:

Originally Posted by shad0whawk (Post 823158)
So I'm having a similar issue where there is a slight jerk around 10 mph--somewhere around the shift from 1st to 2nd but not exactly on mark. I took it into the dealer and they opened a case with Chrysler. Last I heard, they are sending me a new transmission directly from the assembly line.


nj newb 05-15-2013 10:56 AM

Re: Transmission Issues
 
just to confirm, is this what you guys are also experiencing?

http://www.youtube.com/watch?v=7oFF2MTv99I&feature=youtu.be

http://www.youtube.com/watch?v=lUbivWzwaE0

amc2002 05-15-2013 05:04 PM

I'm on mobile and can't see what model you're all driving, but my 3.6 Limited definitely did NOT do this, so I would say its certainly not normal.

curtispwns 05-15-2013 06:08 PM

Re: Transmission Issues
 
Quote:

Originally Posted by pdk36 (Post 821607)
My 2014 Limited's 1st to 2nd shift is really rough. Under slight acceleration from stop if I need to let off gas, the shift to second gear feels like a strong clunk - I've driven farm equipment that shifted smoother than this. Anyone else with this problem?

I had the same issue. I took it to the dealer and they said that during transit my battery must have died. The charge and code that the TCM was sending to the transmission was wrong. They reset the system and that corrected the problem.

shad0whawk 05-16-2013 12:40 AM

Re: Transmission Issues
 
I guess I was fortunate to have a customer service oriented dealer with an experienced transmission tech who agreed that it was definitely not "normal" and that I wasn't crazy. I also tend to be a bit persistent at times :-) My truck spent all day on a diagnostics machine while the dealer communicated back and forth with engineers at Chrysler. Apparently some of the readings were way off compared to two other vehicles the tech drove from the dealership. Now it's just a matter or waitng. Hopefully this fix will take care of my issue permanently.

headrushNJ 05-20-2013 06:09 PM

Re: Transmission Issues
 
Quote:

Originally Posted by shad0whawk (Post 823870)
I guess I was fortunate to have a customer service oriented dealer with an experienced transmission tech who agreed that it was definitely not "normal" and that I wasn't crazy. I also tend to be a bit persistent at times :-) My truck spent all day on a diagnostics machine while the dealer communicated back and forth with engineers at Chrysler. Apparently some of the readings were way off compared to two other vehicles the tech drove from the dealership. Now it's just a matter or waitng. Hopefully this fix will take care of my issue permanently.

Did you hear anything back from the dealer yet? I'm interested to hear what they have to say? I am still less than 100 miles on my 2014 limited and my 1st and 2nd gears are really rough and I don't think it's the break-in period.

Thanks.


All times are GMT -5. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community