Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   2009 With Lift Gate Issues (http://www.jeepgarage.org/f181/2009-with-lift-gate-issues-58986.html)

RustyAxeCamp 04-25-2013 07:54 AM

2009 With Lift Gate Issues
 
Co-workers 2009 Grand Cherokee thinks the liftgate is ajar and it isn't. Can't get the dash alert to go off.

Tried opening and closing the gate, the rear window and the battery disconnect. Nothing changed.

Ideas?

anti_ricer 10-22-2013 04:26 PM

Re: 2009 With Lift Gate Issues
 
Quote:

Originally Posted by RustyAxeCamp (Post 811236)
Co-workers 2009 Grand Cherokee thinks the liftgate is ajar and it isn't. Can't get the dash alert to go off.

Tried opening and closing the gate, the rear window and the battery disconnect. Nothing changed.

Ideas?

I know this post is old.. but I do have an answer for you, or anyone else who knows how to use the "SEARCH" function and finds this thread with the same problem.

I had this same problem on my jeep. Pissed me right off, it would set off the alarm on the jeep thinking someone was breaking in as it was registering the rear hatch glass opening.

It turned out that the harness plug was corroded and wasn't making a 100% contact all the time. So I cleaned it out and it seemed to fix the problem. I'm not sure how it was getting corroded like that, but it was. Check the switch area. Easy fix. Hope this helps someone.


All times are GMT -5. The time now is 01:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community