Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Did your Uconnect 8.4N problems start after registering? (http://www.jeepgarage.org/f155/did-your-uconnect-8-4n-problems-start-after-registering-59638.html)

not_too_shabby 05-07-2013 02:41 PM

Did your Uconnect 8.4N problems start after registering?
 
I only had the car for 3 days, but everything seemed fine with the 8.4N system on my 2014 overland. I then registered it the uconnect this morning. I drive the car at lunch and my outside temperature reading is stuck at 53 degrees. I then start browsing through the uconnect apps and my screen becomes non-responsive. Music still plays and I can adjust things with my steering wheel controls, but the screen is non-responsive. I turned off the car and went back out 10 minutes later and the screen was fine, but the temp is stuck at 53 degrees still. It's at least 70 outside.

Keirik 05-07-2013 10:42 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
I don't know the answer to that, but do you HAVE to register the Uconnect? Like, i mean, i don't need my phone to be connected with my car, or apps and internet really. I just want the NAV to work, all my settings to save, and things like that lol

GCLimited 05-08-2013 06:10 AM

Re: Did your Uconnect 8.4N problems start after registering?
 
I blame the "Comment Crew" computer hackers from the Chinese military...

:D

AZhiCntry 05-08-2013 04:09 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
Had veh for 3 wks and no problems. Registered Uconnect 2 days ago and now have reboots while driving, screen freezes, loss of radio signal to Sirius and who knows what else! Sucks.

CHALLENGERBIZJET 05-08-2013 07:28 PM

You need to register with uconnect to have satellite correct?

AZhiCntry 05-08-2013 08:11 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
Quote:

Originally Posted by CHALLENGERBIZJET (Post 819850)
You need to register with uconnect to have satellite correct?

No. Sirius and nav worked fine for me "prior" to registering Uconnect.

CHALLENGERBIZJET 05-08-2013 08:26 PM

Glad you told me that,there will be no registering with uconnect till they correct the issues,I can wait for winter to remote start my car

wsurfh 05-10-2013 01:05 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
had vehicle two weeks now. After attempting to register uconnect. problems started. screen freezes, resets to jeep screen while driving and yes, like everyone else temp seems to get stuck for long periods of time at one temperature reading. Been working with uconnect tech support and chrysler coprate cust service... still no resolution.

not_too_shabby 05-10-2013 02:48 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
My temperature reading just froze again. That is twice now I have gone out at lunch and it is stuck at the temperature that it was displaying when I turned the car off when I got to work.

Keirik 05-10-2013 03:58 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
I've only had the car for 1 day and 400 miles in the first day (picked it up out of state). No issues but have NOT registered Uconnect. I think i won't register it since it seems to be related to the start of issues

AZhiCntry 05-11-2013 03:00 PM

Re: Did your Uconnect 8.4N problems start after registering?
 
FYI found this info posted in another thread yesturday:
Quote:

Originally Posted by RUIDOSO JAMES (Post 819970)
The Chrysler Technician (Scott Miller) came from timbuktu to work on mine today. He was on it all day. When he left he was telling me he was unable to fix it, but a new update was coming out in the next few weeks that would fix the problems (all stemming from uconnect 8.4an).

Hopefully this Uconnect update be be available soon.

CHALLENGERBIZJET 05-11-2013 03:08 PM

Smart move kerick..that's seems to be the issue with the unconnect..registering it.


All times are GMT -5. The time now is 08:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community