Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Problems with 2014 Overland (http://www.jeepgarage.org/f73/problems-with-2014-overland-59817.html)

mtreinish 05-10-2013 03:55 PM

Problems with 2014 Overland
 
Hello to All,

I just bought a new Overland and love it but am having a few issues:

1. My iphone 5 os 6.1.4 pairs perfectly with the 8.4AN Uconnect but only contacts A-M are in my phonebook

2. Messaging does not work properly at all

3. Last night my screen was unresponsive when I tried to change the sirius channel until I went to another screen and came back

4. Some of the options I choose are changing by themselves i.e.. Surround Sound

5. I don't really think my rain sensing wipers are working properly.


Thanks for any help you can provide!!

bill_de 05-10-2013 04:00 PM

Re: Problems with 2014 Overland
 
Best advice ... Search ... these problems are well covered on this forum.


.

rubicontrail.net 05-10-2013 04:30 PM

Re: Problems with 2014 Overland
 
It looks like a Uconnect/radio reset will correct most of these.

There was a recent post about which two buttons to hold, etc. to complete the reset.

AZhiCntry 05-10-2013 11:53 PM

Re: Problems with 2014 Overland
 
Quote:

Originally Posted by rubicontrail.net (Post 821043)
It looks like a Uconnect/radio reset will correct most of these.

There was a recent post about which two buttons to hold, etc. to complete the reset.

:eek: Didn't work for me! Doing this reset just froze the screen and touch controls and changed the radio from sirius to FM station. Had to pull over and shut down/restart the veh to clear the problem. Best bet is not to register Uconnect until an update is available to correct all of these problems that registering Uconnect seems to cause. If my problems persist I will cancel my Uconnect account.

1. From your vehicle’s radio touch-screen, select the
Uconnect® Store from the Apps icon.
2. Select My apps, then Settings, and then Remove
Uconnect® Account.
3. Enter your Uconnect® Security PIN, select “Proceed to

Remove Vehicle from Uconnect Account”.

Jakkall 05-11-2013 12:47 AM

Regarding the auto wipers issue did you set the wipers on the first detent? They won't work if they're set to off.

AAAA 05-11-2013 09:44 AM

Re: Problems with 2014 Overland
 
Quote:

Originally Posted by Jakkall (Post 821244)
Regarding the auto wipers issue did you set the wipers on the first detent? They won't work if they're set to off.

:lol:


All times are GMT -5. The time now is 07:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community