Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   UConnect Apps Downloaded but Don't Work (http://www.jeepgarage.org/f155/uconnect-apps-downloaded-but-dont-work-59930.html)

BassAtl 05-13-2013 08:36 AM

UConnect Apps Downloaded but Don't Work
 
My previously unavailable UConnect apps finally downloaded over the weekend. Slacker, Aha radio, Pandora, etc.

But, they won't load. I did the online setup at the mopar owner connect site. I have the latest version of the UConnect Access app on my iPhone, and it is up and running. I know it's running, because I can successfully send commands to the vehicle.

But, when I click an an app to load it, e.g. Pandora, it says "loading" and then "logging in", but then returns an error message that the use of the app "requires a smartphone with data enabled and UConnect Access app enabled".

All of those criteria have been met and are verifiable, yet the apps will not start.

Anybody else try this and is there some step I've missed somewhere?

Thanks.

not_too_shabby 05-13-2013 10:51 AM

Same issue here although for mine it says I needed to enable some setting which doesn't exist in the version 1.1 of the app. I'm thinking the app needs an update to enable the new features.

BassAtl 05-16-2013 05:18 AM

Re: UConnect Apps Downloaded but Don't Work
 
I tried everything again yesterday, step-by-step, and no joy. I called the UConnect support number and they told me that the apps are still not usable from their side. So, they've downloaded to the vehicle, but they are still not technically accessible by users. He could not give an ETA.

So, it's nothing we are doing. We just have to wait until.....

But, at least the apps having downloaded is a step in the right direction. I have so much music loaded on SD cards that I'm not sure I will ever make use of the apps, but I want to get them working as advertised.

jk101 05-16-2013 09:05 AM

I'm not sweating it too much as I can just stream slacker via BT and everything shows on the screen anyway, except for the album art. Not sure what the added benefit of doing it through UConnect will be

BassAtl 05-16-2013 09:11 AM

Re: UConnect Apps Downloaded but Don't Work
 
Yeah,

i'm not sure I'll use it either; just anxious to experiment and get the system working as advertised. I'm more concerned about some of the bugs and/or poorly implemented features getting fixed. For example, I can't stand that the display does not revert back to where it was after an incoming call is received and ended. If you are on media, radio, nav, whatever, and you take an incoming call, you have to again press the appropriate button to get back to where you were. Especially annoying when using nav.

I have 2000 songs loaded up on a 16GB SD card, with clean TAGs and artwork, more or less my favorites in several different genres, so I don't see myself using Pandora or Slacker except to demonstrate to others who are curious....

I also have nearly my entire collection on 2, 32GB cards, so I have 10,000 songs at my disposal in the vehicle....

jk101 05-16-2013 09:25 AM

I agree with having the screen reverting

willwonka 05-18-2013 03:42 PM

Mine were gone again this morning

Jakkall 05-20-2013 08:32 AM

Re: UConnect Apps Downloaded but Don't Work
 
Mine are gone since 5 days ago.
So its a general thing? Nobody has the apps working atm or just some ppl?

Lanrete 05-20-2013 08:38 AM

Mine have been gone for several days. They were obviously released prematurely and pulled shortly thereafter for whatever reason.


All times are GMT -5. The time now is 11:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community