Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   02 Liberty won't start when warm outside (http://www.jeepgarage.org/f77/02-liberty-wont-start-when-warm-outside-60134.html)

CTC09 05-16-2013 06:05 PM

02 Liberty won't start when warm outside
 
Title says it all. I go to start it up and she won't even turn over or anything. The thing though is that all the electronics work fine, radio is good, lights come on etc. It has been getting progressively worse over the last couple of summers, it did it a few times in '11 and in '12 I couldn't get her to start at all if it was over 80 degrees and the sun was out. I was a waitress at this time and didn't get off work until like 11PM most nights and it would start up fine then so it didn't really bother me, it was just an annoyance.

However, now that I have a full time 9-5 job it is becoming a major hassle. It won't start up at all when I go to leave work now that the days are becoming hotter. My mechanic thought it may be a starter but we changed that and it is still doing it. So I have on idea what is going on and neither does anyone I take it to and I don't want to waste my money trying to add parts on the the car until it works, I want to get it right the first time. So if anyone could help me out or has any experience with their jeep doing the same thing I would greatly appreciate it.

2005JGC 05-16-2013 08:27 PM

Re: 02 Liberty won't start when warm outside
 
the ignition switch is not uncommon to fail on these... that said what is it doing, is it clicking or anything? or is it acting like your not turning the key at all? This could be alot of things, modules could be at fault, wiring could be at fault, the switch could be at fault... without experiencing it its hard to say.

CTC09 05-16-2013 08:35 PM

Re: 02 Liberty won't start when warm outside
 
It's not clicking or anything. Basically all I get are the electrical stuff in the jeep. I can turn my radio on and turn my lights on and everything but not a peep from the engine. No clicking or attempt at starting what-so-ever.

Funny thing though is one time when I was stuck one of my guy friends licked my key and it started right up.... I try this every time it won't start now and maybe about 10% of the time licking the key will actually get it to start. Another maybe 10% I'll throw it in neutral and it'll start. But the vast majority of the time, if it gets hot it won't start until the sun goes down and it cools off.


All times are GMT -5. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community