Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Outside temp incorrect (http://www.jeepgarage.org/f77/outside-temp-incorrect-60195.html)

banjonut 05-18-2013 05:45 PM

Outside temp incorrect
 
2014 GC Overland. When I start the vehicle, it appears that the outside temp display is sitting wherever it was when I turned it off. It usually takes a few miles to begin changing, assuming there is a difference from last time and I am usually going from temp in late afternoon to temp in the morning, so it can be 30 degrees or so. Plus the temp display is generally about 5 degrees low. Any answers?

AZhiCntry 06-26-2013 09:48 AM

Re: Outside temp incorrect
 
From another post: They did some research and our gauges are all working as intended. The service manual says the temperature gauges won't update unless the car has been off for 4.5 hours or drives for 5 minutes at speeds over 40mph.

lstowell 06-27-2013 05:09 PM

Re: Outside temp incorrect
 
Quote:

Originally Posted by AZhiCntry (Post 848417)
From another post: They did some research and our gauges are all working as intended. The service manual says the temperature gauges won't update unless the car has been off for 4.5 hours or drives for 5 minutes at speeds over 40mph.

Huh? [needing to drive over 40]

I notice that short parkings result in the gauge pretty much showing the last reading.
Overnight in the garage, it shows "sorta close" to ambient in the garage.

But it starts showing the correct ambient after a few minutes even when traffic keeps me stopped at lights and well below 40.

Once it starts showing correct temperature, it seems to stay within 1-2 degrees of ambient measured against a weather bureau grade mercury thermometer...

Dunno if they can be reprogrammed or not if they are off...

Milous 06-27-2013 05:39 PM

Re: Outside temp incorrect
 
See:

http://www.jeepgarage.org/f107/outsi...tml#post849194

banjonut 06-27-2013 09:18 PM

Quote:

Originally Posted by AZhiCntry (Post 848417)
From another post: They did some research and our gauges are all working as intended. The service manual says the temperature gauges won't update unless the car has been off for 4.5 hours or drives for 5 minutes at speeds over 40mph.

All I know is that a 99 cent thermometer from Walmart gives a constant update vs. a $48,000 Jeep thermometer which gives an intermittent 'suspect' reading.

tomk 06-28-2013 03:28 AM

Re: Outside temp incorrect
 
Quote:

Originally Posted by banjonut (Post 849480)
All I know is that a 99 cent thermometer from Walmart gives a constant update vs. a $48,000 Jeep thermometer which gives an intermittent 'suspect' reading.

Put that $0.99 thermometer where the ambient air sensor is and see what it reads after you've been parked in a hot parking lot with a hot engine for an hour. Yeah, it'll update, but it won't be giving you much useful information.

banjonut 06-28-2013 06:15 AM

Quote:

Originally Posted by tomk (Post 849592)

Put that $0.99 thermometer where the ambient air sensor is and see what it reads after you've been parked in a hot parking lot with a hot engine for an hour. Yeah, it'll update, but it won't be giving you much useful information.

Do you have any information as to where the temperature sensor is located?

The thing that puzzles me is that this is only my third vehicle which displays outside temp. 1st was a 2010 Dodge Caravan. 2nd is 2013 Town and Country. Now the Jeep. The two vans I could jump in and immediately see the correct temp. With the Jeep, I must drive for a while hoping that it will update correctly at some point in time. It just seems that technology has taken several steps back here.


All times are GMT -5. The time now is 03:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community