Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   2012 GC vibration when slow down from highway (http://www.jeepgarage.org/f107/2012-gc-vibration-when-slow-down-from-highway-60224.html)

RabbitKing 05-19-2013 05:01 PM

2012 GC vibration when slow down from highway
 
Hi,

My 2012 Grand Cherokee Laredo vibrate when I exit from highway merge to the local road. It happened when I slow down to 0 on the ramp, when it stops, no vibration at all.

Took to dealer two times, they check everything, rotor,tranny, computer module,... And they do the test drive, but cannot duplicate the problem.

Any one has the same issue or any ideas?

Thanks!

HammFist 05-20-2013 05:10 PM

Re: 2012 GC vibration when slow down from highway
 
Don't know, but I have had a car (not the Jeep) where the tires did not like the road surface in a particular area. They vibrated badly whenever I slowed down, but just on that road.

RabbitKing 05-20-2013 07:09 PM

Re: 2012 GC vibration when slow down from highway
 
Thank you for the reply.

I think it might be the issue--tire and road.

Because in my case, the vibration only happened in particular ramp.

And yesterday I found my tire pressure is 5psi more than recommended, I add that for the winter. So I put out the extra pressure, make the tire pressure to the recommended.

Guess what? today I pass the same ramp and slow down to 0, nothing happened. no vibration at all.

I will keep test it for a while, if it never happen again, then it should be the tire pressure problem.

Will update this thread when I have a conclusion.

HammFist 06-05-2013 06:21 PM

Re: 2012 GC vibration when slow down from highway
 
So what is the verdict? My experience that some tires seem to interact badly while braking heavily on some roads is one I would like to hear if other folks have had it happen.

RabbitKing 06-05-2013 06:31 PM

Re: 2012 GC vibration when slow down from highway
 
It never happen again since I set my tire pressure to recommended level.

It should be the tire pressure issue.

Thanks!


All times are GMT -5. The time now is 05:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community