Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Bluetooth Experiences (http://www.jeepgarage.org/f73/bluetooth-experiences-60395.html)

mzimm88 05-23-2013 10:28 AM

Bluetooth Experiences
 
Hi all,

I am just wondering what everyone's BT experience have been with this car while playing audio. I have an AT&T Note 2 and have an issue where the BT will fully disconnect for a second or two and then reconnect. Often times, I have to press play again to get the music back on after the reconnect. I am trying to figure out if that is the phone or the car...

jk101 05-23-2013 10:31 AM

I have had zero BT issues with my iPhone5.....yet

mzimm88 05-23-2013 10:32 AM

Re: Bluetooth Experiences
 
Quote:

Originally Posted by jk101 (Post 827790)
I have had zero BT issues with my iPhone5.....yet

I have a feeling it is my phone. Android BT has sucked since 4.1.

Willx 05-23-2013 10:48 AM

Re: Bluetooth Experiences
 
Quote:

Originally Posted by mzimm88 (Post 827792)
I have a feeling it is my phone. Android BT has sucked since 4.1.

I am running 4.1.2 on a RAZR HD and I have used it to play to the 8.4 a few times, never had any issues.

You may wish to check and see if there is a UConnect update as well.

Uconnect | Support | Jeep

TheHeartBreaker 05-23-2013 10:53 AM

No problems at all till now with my iPhone5 ..

Willx 05-23-2013 11:04 AM

Re: Bluetooth Experiences
 
Quote:

Originally Posted by TheHeartBreaker (Post 827803)
No problems at all till now with my iPhone5 ..

What happened... did you register your UConnect?

Dcbullets 05-23-2013 11:11 AM

Re: Bluetooth Experiences
 
Bluetooth on the WK2 is horrible compared to others. On my old 4runner, if I left the setting for bluetooth, as soon as I turned on my car, it was connected. With the WK2, you have to wait for it to connect and then it reconnects. Half the time I don't see the text for song and artist...it just says "Bluetooth1".

mzimm88 05-23-2013 11:17 AM

Re: Bluetooth Experiences
 
Quote:

Originally Posted by Willx (Post 827801)
I am running 4.1.2 on a RAVR HD and I have used it to play to the 8.4 a few times, never had any issues.

You may wish to check and see if there is a UConnect update as well.

Uconnect | Support | Jeep

Thanks, checking for an update now. The site seems slow and keeps disconnecting. Maybe this means an update is rolling out ;)

Willx 05-23-2013 11:32 AM

Quote:

Originally Posted by mzimm88 (Post 827820)

Thanks, checking for an update now. The site seems slow and keeps disconnecting. Maybe this means an update is rolling out ;)

Yes, it is REALLY slow today!

mzimm88 05-23-2013 11:58 AM

Re: Bluetooth Experiences
 
Quote:

Originally Posted by Willx (Post 827827)
Yes, it is REALLY slow today!

I haven't been able to get anywhere. Just eventually goes to a white page after I enter my VIN info.

Willx 05-23-2013 12:02 PM

Quote:

Originally Posted by mzimm88 (Post 827837)

I haven't been able to get anywhere. Just eventually goes to a white page after I enter my VIN info.

I would maybe try later or tomorrow. If there is an update a lot of people are after it.

mzimm88 05-23-2013 12:16 PM

Re: Bluetooth Experiences
 
Winner, winner. Update available, released 5/22.

EDIT: I have an 8.4AN unit.


All times are GMT -5. The time now is 01:07 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community