Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Mygig 430n w/Lockpick Navigation Stopped Working (http://www.jeepgarage.org/f50/mygig-430n-w-lockpick-navigation-stopped-working-60606.html)

zeprider25 05-28-2013 01:17 AM

Mygig 430n w/Lockpick Navigation Stopped Working
 
I have a Mygig 430N came with my wife's Patriot. I added a lockpick v4 several weeks ago, everything has been working perfectly fine. Yesterday I wired a backup camera to the lockpick (didn't touch the 430N or the navigation antenna) and now the Nav just stays searching for satellites. IDK if the satellite radio uses the same system but that isn't working either. I tried removing the antenna and reinstalling to make sure it didn't come loose. Still doesn't work. :mad:

I ran out of time but plan on disconnecting the backup camera tomorrow to see if that fixes it.

Any other suggestions,tips, comments, etc?


All times are GMT -5. The time now is 03:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community