Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   8.4AN blue screen in reverse (http://www.jeepgarage.org/f73/8-4an-blue-screen-in-reverse-60939.html)

Sleestak 06-03-2013 10:13 PM

8.4AN blue screen backing in reverse
 
Anybody else experience a solid blue screen when reversing? Happens now and then.

wbferrara 06-03-2013 11:47 PM

Re: 8.4AN blue screen in reverse
 
Having that as well. Cleared up briefly after upgrading the Uconnect software but returned. If I do the reboot trick it comes back but return after shutting the car off. Took it into dealer today. They noted an error code and reset. It worked well for the next five or six on/off cycles and now is back again. Back to dealer tomorrow.

f1anatic 06-04-2013 04:41 AM

Re: 8.4AN blue screen in reverse
 
do you have the reverse camera delay enabled ?

wbferrara 06-04-2013 10:14 AM

Re: 8.4AN blue screen in reverse
 
No, the delay is not enabled. I have tried to select/deselect but this appears to have no effect.

SLLJG 06-04-2013 10:28 AM

Re: 8.4AN blue screen in reverse
 
Yesterday the "blue screen of death" appeared while I spoke using Uconnect's Bluetooth connection with my iPhone. After two restarts of the engine, the screen re-appeared. Today, the display was OK, but failed to show the Sirius/XM channel, yet the audio was fine, though I could not change channels. Restarting the engine cleared the issue. Sigh...

bill_de 06-04-2013 10:37 AM

Re: 8.4AN blue screen in reverse
 
Quote:

Originally Posted by f1anatic (Post 834584)
do you have the reverse camera delay enabled ?

A bit of a tangent here. What is the purpose of a backup camera delay?


---

AAAA 06-04-2013 12:16 PM

Re: 8.4AN blue screen in reverse
 
[QUOTE=bill_de;834763]
Quote:

Originally Posted by f1anatic (Post 834584)
do you have the reverse camera delay enabled ?[/QUOT

A bit of a tangent here. What is the purpose of a backup camera delay?


---

Yeh. That does appear to be pointless. :confused:

eibyer 06-04-2013 01:43 PM

Re: 8.4AN blue screen in reverse
 
Probably so the screen doesn't go on/off while gearing from P to D, R is in between.

bill_de 06-04-2013 02:06 PM

Re: 8.4AN blue screen in reverse
 
That is logical, but it is an option. I don't have the delay on and have never seen the screen change while shifting to drive.


---

wbferrara 07-14-2013 03:26 PM

Re: 8.4AN blue screen in reverse
 
I'm still having the intermittent blue backup screen. It clears briefly after resets, whether through upgrading the software (now on .19) or using the side mirror switch reset. Does not clear after doing the mute/browse button restart for radio. It's been into the dealer, they are clueless. The service advisor said they have a special monitor they can hook up (for a $500 deposit) to try to capture intermittent problems like this. But I've been waiting for 3 weeks for one to become available.
Could this be a loose connector or fuse or more likely a bad camera or relay somewhere?


All times are GMT -5. The time now is 03:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community