Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Intermittent blower issues (http://www.jeepgarage.org/f203/intermittent-blower-issues-6109.html)

mjl2610 02-01-2010 10:30 AM

Intermittent blower issues
 
On the 03 Limited H.O. this issue has just surfaced and is getting a bit more frequent. When using the blower fan for a certain amount of time it will just shut off. The AZC will still stay on and show the temperature as normal. When the fan knob is turned or adjusted, it will start up again. When the jeep comes back I will take a look at it. I first will check the connector as outlined at wjjeeps. http://www.wjjeeps.com/blower_motor.htm. I am also going to run the diagnostic on the panel here, http://www.wjjeeps.com/climate.htm. If its not the connector id hate to spend the money and get a new AZC panel and it not resolving the issue. Anyone have a similar issue? Any input would be great. :thumbsup:

mjl2610 02-04-2010 03:18 PM

Re: Intermittent blower issues
 
Ended up checking for codes, resetting and re-calibrating the AZC. Unplugged the wires for the blower motor and plugged everything back in. Everything is working fine now. Might have been a loose connection somewhere is my only guess. Thanks for looking yall. :thumbsup:


All times are GMT -5. The time now is 03:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community