Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Aux cord issues new owner (http://www.jeepgarage.org/f107/aux-cord-issues-new-owner-61347.html)

pandrade2011 06-12-2013 03:45 AM

Aux cord issues new owner
 
Recently just purchased my first jeep a 2006 grand cherokee limited with the nav system. There is a aux cord with a iPod input that comes out of the center console. It'll play music fine for a bit but after a few minutes the driver side speakers will cut out and it will only play on the ride side, when this happens i will switch it to the radio and it will play on all speakers and switch it back to the iPod and then only play on the right side. I think this is obv a cord issue but my problem is, is this cord attached to somewhere in the center console or all the way underneath into the back of the head unit, and if so is there a video to show me how to disassemble it and replace the cord?

Ps: idk if I'm posting on the right forum just made this account haha

jacko15 06-12-2013 07:52 AM

Re: Aux cord issues new owner
 
A lot of times this can be a connector issue. Try checking the connector for dirt or looseness. Push the jack in and out and twist it around to try to clean off the connections. If you have another cable try that. This may not be your problem, but it's worth a try.

pandrade2011 06-12-2013 08:14 AM

Re: Aux cord issues new owner
 
Ya I can mess with it where it connects in the iPod, but the other end is im pretty sure behind the unit and comes through the center console I'm just not sure how to take It all apart


All times are GMT -5. The time now is 01:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community