Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   UConnect / Bluetooth losing connection (http://www.jeepgarage.org/f107/uconnect-bluetooth-losing-connection-61447.html)

dPtQu3 06-14-2013 02:29 AM

UConnect / Bluetooth losing connection
 
Hey guys, new to the forum here.

I'm having a problem with my bluetooth connection that I think is a little different from what I've seen in the other topics so far.

2014 Jeep Grand Cherokee, 4x4 limited. UConnect 8.4AN

I can connect my bluetooth / Uconnect with my phone (Galaxy S3, Android 4.1.1, AT&T) and play the music from my phone via the media/bluetooth function but it keeps dropping the bluetooth - the bluetooth will disconnect and reconnect a few seconds later. I've yet to experience this happen to me during a call but it seems to happen every 5-10 minutes if I'm playing music or if I just watch the blutooth connection in general. I checked for UConnect updates and there were none, but I also saw that their firmware is set to work with the Android 4.0. Since I have a pretty common phone and all I figured the problem is more than just the firmware issue though since I don't see too many people with the same type of symptom as me.

Anyway, if anyone can help me out with this issue it'd be much appreciated. I put in a ticket with Chrysler and when I call UConnect they tell me that it'll be fixed with a firmware upgrade for UConnect but that's been over a month since they've said that and 4.1 has been out for nearly a year now.

mfa81 06-14-2013 07:15 AM

make sure you are running latest version of uconnect, check the update discussion since the website is not showing updates anymore!

dPtQu3 06-14-2013 10:49 AM

Re: UConnect / Bluetooth losing connection
 
Thanks a lot for the advice! I went to the update section and saw an update there that wasn't on the uconnectsite, will give it a shot.

mfa81 06-14-2013 11:25 AM

Quote:

Originally Posted by dPtQu3 (Post 841619)
Thanks a lot for the advice! I went to the update section and saw an update there that wasn't on the uconnectsite, will give it a shot.

read the first post, there are good info on how to do the update

dPtQu3 06-16-2013 12:40 PM

Re: UConnect / Bluetooth losing connection
 
Yeah, I was able to update the firmware but it didn't seem to address the issue I was having. I suppose I will repost this in the other forum.


All times are GMT -5. The time now is 11:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community