Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   passive entry problems (http://www.jeepgarage.org/f107/passive-entry-problems-61496.html)

bertball50 06-15-2013 10:37 AM

passive entry problems
 
today is day 3 that i've had my summit and for the most part really like it, full review coming at 500 mile mark. the passive entry is really nice, however today, i used the passive entry to open the liftgate, which worked, but when i tried to use it to lock it back up, nothing. i tried both front doors and nothing. i then started the vehicle up, shut it off and tried the passive locking or unlocking and nothing. any suggestion?

bill_de 06-15-2013 10:40 AM

Re: passive entry problems
 
I wasn't aware of any "passive" locking.


---

bertball50 06-15-2013 10:42 AM

Re: passive entry problems
 
Quote:

Originally Posted by bill_de (Post 842179)
I wasn't aware of any "passive" locking.


---

Whatever pushing of the locking button on the handle is called. when i push it i get nothing now. first 2 days it would lock, now nothing.

bill_de 06-15-2013 10:45 AM

Re: passive entry problems
 
Make sure your fingers are not touching the handed when you press the button.



---

bertball50 06-15-2013 10:47 AM

I was using 1 finger and nothing. I'll try changing battery when I get home, but should last more then 3 days

bill_de 06-15-2013 11:00 AM

Re: passive entry problems
 
Thinking about it, I believe that feature can be turned off in the EVIC. Some of us have had settings change on their own. Make sure you have yours enabled.



---

bertball50 06-15-2013 11:44 AM

Quote:

Originally Posted by bill_de (Post 842190)
Thinking about it, I believe that feature can be turned off in the EVIC. Some of us have had settings change on their own. Make sure you have yours enabled.

---

Checked that and it was still turned on. Still doesn't work It's crazy how it worked 1 minute and not the next

jp467 06-15-2013 11:53 AM

Re: passive entry problems
 
Quote:

Originally Posted by bertball50 (Post 842207)
Checked that and it was still turned on. Still doesn't work It's crazy how it worked 1 minute and not the next


I had as issue when I first got mine where the passive entry was not working and I found that if I had my key and iphone close together like in the same pocket it didn't work. I have kept them apart since and have not had another problem.

bertball50 06-15-2013 11:56 AM

Quote:

Originally Posted by jp467 (Post 842210)

I had as issue when I first got mine where the passive entry was not working and I found that if I had my key and iphone close together like in the same pocket it didn't work. I have kept them apart since and have not had another problem.

I have my key fob hanging on my belt and my phone is in my work car, so that shouldn't be a problem.

bertball50 06-15-2013 11:59 AM

I also turned my phone off and that didn't work either

bill_de 06-15-2013 12:02 PM

Re: passive entry problems
 
One thing I learned in the last 3 months; just because it doesn't work today, doesn't mean it won't work tomorrow. So, don't tear anything apart for a day or two.

jdchamp31 06-15-2013 12:23 PM

Will it unlock using the passice entry and just not lock or do you have to use the buttons on fob for everything

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2


All times are GMT -5. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community