Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Jeep wouldn't start (http://www.jeepgarage.org/f73/jeep-wouldnt-start-61723.html)

Biggie65792000 06-20-2013 05:14 PM

Jeep wouldn't start
 
So, I was running errands today and the Jeep was operating good as usual. After several stops, I came out of Wal-Mart, I tried to remote start (as I usually do) and nothing happened. I had the sunroof in the vent position so I thought it was a safety thing blocking the remote start. The auto window roll down didn't work either. I thought this was odd. I thought maybe the fob battery died, as I couldn't even lock or unlock with it. Finally, when I got to the car, and put my hand on the handle, the car unlocked as normal. (My fiance was with me and her key fob wouldn't remote start or lock/unlock either, so I should have known right away something was up.) When I got into the Jeep, it wouldn't start. It didn't display "key not detected" or chime, just the normal EVIC message of placing foot on break to start vehicle. No response at all when trying to start. I popped the start/stop button off and inserted my key and nothing happened either. The interior lights worked and I was able to turn the headlights on, so I know the battery wasn't dead. I called roadside assistance and had the car towed to the nearest dealer. They tried a jumper pack just in case and nothing happened. I had it towed to the nearest dealer.

[Just a quick note on how helpful this forum has been: I had searched this forum on my cell while waiting for the tow truck and found out about the gear shift override and was able get into neutral. It turns out the tow truck driver was unaware how to do this, so that would have just made things even more difficult, if I hadn't found that. I am going to renew my site supporter status as soon as I have a little extra money, and I encourage everyone else who finds this forum helpful to do the same!]

Ok, so anyways, the service manager said he thought it might be the WIN module. I am unsure of what this part is or if I have the name correct. He said it is the part that recognizes the codes from the keys. He said he is unable to check for engine codes on the EVIC since he cannot even get the car into the on position. Best case scenario is that the part arrives tomorrow and this fixes it. I will update when I have new information for the community.

The car just hit 36,400 so it is over the 3/36 but I have the Max Care, so I am hoping I will be all set.

Just wanted to share this and will update for the benefit of the community, in case any other owners run into similar problems.

2012 Summit 06-20-2013 06:00 PM

Re: Jeep wouldn't start
 
Thanks for sharing and Good Luck with the repair.

Biggie65792000 06-21-2013 09:20 PM

Re: Jeep wouldn't start
 
Part's on backorder. Now it's a waiting game. Will update.

Biggie65792000 07-09-2013 11:30 PM

Re: Jeep wouldn't start
 
Forgot to update...ended up having ignition and WIN module replaced. So far, so good.


All times are GMT -5. The time now is 08:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community