Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Backup Sensor "Engaging" While Trailering (http://www.jeepgarage.org/f181/backup-sensor-engaging-while-trailering-62046.html)

Braddy 06-27-2013 04:43 PM

Backup Sensor "Engaging" While Trailering
 
I have an 07 WK and had and OEM hitch installed last summer. Just recently I was able to actually pull a trailer and noticed that the backup sensor engaged while I was trying to backup with the trailer attached.

Is the common behavior? I figured that the car would have recognized that there was a trailer attached as I had plugged in the trailer lights and thus would have prevented it from "beeping" at me as I am trying to back up.

If this is common, is there a way to disengage it? Every time I back up while using my Yakima bike rack, which obviously doesn't plug into the wiring, it beeps.

Any help is appreciated!

Willx 06-27-2013 04:49 PM

Re: Backup Sensor "Engaging" While Trailering
 
Perfectly normal. There is no way for the car to know how big the object is that is plugged in, you could just have a hitch brake light installed.

Not sure where it is on the 07 but 2011-2013 it is a P with waves in front. it turns off the park sensors. I need to do this every time I hook up a trailer.

tomk 06-27-2013 06:24 PM

Re: Backup Sensor "Engaging" While Trailering
 
yup, need to punch the button when I tow (or use the bike rack) with the WK.

it is on the lower switch bar, P with waves.

The sensors see something in the way, they can't tell if it is a bike rack or a child.


All times are GMT -5. The time now is 06:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community