Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   2002 Overland Rad Fan Issues (http://www.jeepgarage.org/f203/2002-overland-rad-fan-issues-62095.html)

TRADERJAX 06-28-2013 10:27 AM

2002 Overland Rad Fan Issues
 
My Overland has been overheating intermittently and I suspect the hyd rad fan. Previously the temp gauge would hold steady when driving, but when I stopped or slowed down, the temp would climb beyond normal. As I said this was intermittently, say once every 3-4 months. Lately though it is happening more frequently and I have noticed the fan seemed to be making more noise than usual. Here is what I have found. At idle, the fan is not turning at all. When the engine is off and I try to turn the fan by hand, it turns but with not easily. This could be normal due to it being a hydraulic motor. I disconnected the temp sensor and started it up and the fan came on at full speed. It was quite noisy, more than just rushing air. Didn't seem normal and much to loud. But again, if the fan is at full speed when engine is at higher rpms while operating, this may be a normal operating noise.
So my thoughts are that the bearings or some other internal component is binding, not allowing the fan to turn at idle. But when full hyd pressure is applied, it will operate, albeit with noise. Not knowing enough about the circuitry, I don't know it the fan relay would be suspect. I'm thinking not, as the fan will operate. Power steering resv is full.
Just looking for any ideas. Thought about buying a used fan assembly, but I could be buying the same issue just further down the road. I will have to get the check engine light reset now, so I may have them check it out. Hate to pay them for a repair I can do. Just want to know I'm fixing the problem. Thanks

cheapjeep 06-28-2013 10:42 AM

Re: 2002 Overland Rad Fan Issues
 
What codes are you getting with the key dance?

Frango100 06-28-2013 11:46 AM

Re: 2002 Overland Rad Fan Issues
 
When in high speed mode, the fan is making a lot of noise. If you get mechanical noises, then ofcourse something could be wrong with a bearing. I would give it a change with some WD40 on the bearing (as far as you can get to it at least) and see if it would start spinning.
There is no relay for this fan, it should spin with approx 500 rpm all the time, or ramp up when the engine becomes too warm. The solenoid valve on the fan housing is energized directly by the PCM, but without any electrical power it should still run the 500 rpm.
On my jeep i can spin the fan by hand easily when the engine is off, but i hear a slight bearing noise since quite some time already. I tried some lubricant in spray, which made the noise go down.
I never tried it, but wonder if the unit can be disassembled and bearings be changed when necessary. (ofcourse jeep says you can not, but that doesn't say anything)

TRADERJAX 06-28-2013 01:15 PM

Re: 2002 Overland Rad Fan Issues
 
CheapJeep, the only codes I have are P0118 - coolant temp sensor which I assume is from disconnecting the sensor so I could test the fan at full speed. The other is P0325 - #6 Knock Sensor which I have had intermittently in the past. Mechanic thinks it might be caused by the #6 coil pack.
I am also going to put some WD40 as suggested and see if it might loosen up. Frango100, you say you can turn your fan easily by hand. That is not the case with mine. I'll let you know if the WD does anything. I also wondered about disassembling the hyd motor. I have read other posts where they have been but not sure of the results. That will be my last course of action before buying a new fan assembly.
Thanks

Frango100 06-28-2013 01:58 PM

Re: 2002 Overland Rad Fan Issues
 
P0325 = knock sensor bank 1 circuit, has nothing to do with ignition coil #6.
There are only two knock sensors, one for each bank. Can be that the sensor is bad, or a wiring problem.

cheapjeep 06-28-2013 10:09 PM

Re: 2002 Overland Rad Fan Issues
 
Quote:

Originally Posted by TRADERJAX (Post 849841)
CheapJeep, the only codes I have are P0118 - coolant temp sensor which I assume is from disconnecting the sensor so I could test the fan at full speed. The other is P0325 - #6 Knock Sensor which I have had intermittently in the past. Mechanic thinks it might be caused by the #6 coil pack.
I am also going to put some WD40 as suggested and see if it might loosen up. Frango100, you say you can turn your fan easily by hand. That is not the case with mine. I'll let you know if the WD does anything. I also wondered about disassembling the hyd motor. I have read other posts where they have been but not sure of the results. That will be my last course of action before buying a new fan assembly.
Thanks

Well I hate to be the bearer of bad news but if you can find a way to replace the bearings go that route. MSRP on that fan is $1k new and most salvage yards sell at half of new now days so you get the picture. I was hoping it was an electrical issue like mine was but you should be able to spin it pretty freely. Sounds like the hyd motor can't even overcome the resistance till it goes to high.

Frango100 06-28-2013 11:01 PM

Re: 2002 Overland Rad Fan Issues
 
This is not helpfull for you, but some searching on the web showed me that there is an alternative for the hydraulic fan solenoid, which is not sold separate anymore.
Seems that the Ford Lincoln has the same hydraulic fan and the same solenoid. Only the connector is different, so some changes to the original wiring has to be made. The solenoid sells for USD 140,00 on e-bay: http://www.ebay.com/itm/160808222100...84.m1497.l2649

TRADERJAX 06-29-2013 07:52 AM

Re: 2002 Overland Rad Fan Issues
 
CheepJeep, what was your electrical issue? I want to check every possible cause before I buy another fan assy. That got me thinking, coz when I have it running and I turn on the A/C, I get no response from the fan. Also on those times when it has started to overheat, I would think that the solenoid would have opened enough to allow more pressure to the fan and it should operate. It seems there could be a chance that the solenoid is not getting a signal to open. No completely sure how it operates, but ALLDATA indicates that with the DRB the solenoid can be turned on and off, which will allow the fan to operate at 100%. That would seem to duplicate the what removing the temp sensor connector does.
I did use some WD40 and noticed some improvement in turning the blade. It did seem to be easier to turn after I had energized it when the temp sensor connector was removed.
I called some bone yards and the price for used is @ 125.00. And they have been selling a lot. Pretty cheep fix but not if the fan is not the issue.
THanks

Frango100 06-29-2013 08:09 AM

Re: 2002 Overland Rad Fan Issues
 
The PCM is controlling the fan solenoid and uses the temperature sensor input, together with the AC pressure, to determine if it has to ramp up the fan speed.
It is not directly necessary for the fan to go to high speed when you turn the AC on, this only happens when the AC pressure passes a certain value. Even here in Brazil, where the summer temperatures can be quite high, i seldomly see the fan speed ramp up for the AC to function well.
You checked the function of the solenoid by disconnecting the temp sensor, and it went into high speed. Its ofcourse not a guarantee that the solenoid operates well over the whole range, because its not just an open/close solenoid, but a regulating one.
$ 125 for the fan unit seems to be a good price.

cheapjeep 06-29-2013 08:48 AM

Re: 2002 Overland Rad Fan Issues
 
^^^ X2 I had a short in the O2 sensor harness because it fell against the exhaust.The fan control solenoid is on the same circuit. Even with no power to the solenoid the fan would still run on low. As Frank stated the fan runs 90% of the time in low. I've had my WJ since 07 and have only actually heard it on high a couple of times.

cheapjeep 06-29-2013 09:01 AM

Re: 2002 Overland Rad Fan Issues
 
Also if the solenoid wasn't getting a signal it would throw a code 1499. http://www.jeepgarage.org/f51/bad-ba...ver-49080.html

TRADERJAX 06-29-2013 10:13 AM

Re: 2002 Overland Rad Fan Issues
 
Thanks guys for all the input. This forum is a great place. I think I'll spend the bucks for the used unit and see if that cures the problem. Once I disassemble mine, I will let you know what I find.
Jack


All times are GMT -5. The time now is 06:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community