Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Uconnect site busted up? (http://www.jeepgarage.org/f107/uconnect-site-busted-up-62298.html)

flashbang 07-02-2013 06:23 PM

Uconnect site busted up?
 
After many days with different browsers and computers of trying, The Uconnect site claims "Entered VIN is not valid. Please confirm." One week ago a call to Uconnect and it worked saying no updates as the rep. walked me through the site doing everything I have done a million times before. Just a fluke it worked. Another call to Uconnect three days ago I was told I have a valid VIN and Uconnect is very busy so keep trying. Anyone have issues like this?

bill_de 07-02-2013 06:27 PM

Re: Uconnect site busted up?
 
Many people have that issue and many have posted about it. As a level 2 supporter of this site you could have already installed the update.

---

flashbang 07-02-2013 07:26 PM

Re: Uconnect site busted up?
 
Got it. Thanks

JoeK 07-04-2013 06:48 PM

Re: Uconnect site busted up?
 
Same problem...with no help from Uconnect or Jeep Customer Service. I did download the update from here. Very frustrating...

Northland 07-04-2013 07:58 PM

Re: Uconnect site busted up?
 
Quote:

Originally Posted by bill_de (Post 851947)
As a level 2 supporter of this site you could have already installed the update.

The 13.19.0 update is still available here for anyone to download.

bill_de 07-04-2013 08:36 PM

Re: Uconnect site busted up?
 
Quote:

Originally Posted by Northland (Post 853048)
The 13.19.0 update is still available here for anyone to download.

My mistake. I thought Willx was putting restrictions on the download.

Thank you for pointing out that it is available to all.


---

Willx 07-04-2013 11:04 PM

Re: Uconnect site busted up?
 
Quote:

Originally Posted by bill_de (Post 853063)
My mistake. I thought Willx was putting restrictions on the download.

Thank you for pointing out that it is available to all.


---

Sorry Bill,

To clarify, future updates will be Premium Members only. We agreed to do this one open because there was so many issues with the original release.

Thanks,

ledcat 07-05-2013 02:10 PM

Re: Uconnect site busted up?
 
Each time I go to the Uconnect website, type in my VIN, it says no updates available? Is this what alot of people are seeing? If I have the 8.4A (RA3), I think I can update to 13.19. Why does Uconnect not see that I have updates?

bill_de 07-05-2013 02:30 PM

Re: Uconnect site busted up?
 
Quote:

Originally Posted by ledcat (Post 853327)
Each time I go to the Uconnect website, type in my VIN, it says no updates available? Is this what alot of people are seeing? If I have the 8.4A (RA3), I think I can update to 13.19. Why does Uconnect not see that I have updates?

I'm not sure if anybody has gotten that update from uConnect. Willx made it available here at Jeep Garage. They might not be ready for a wide release yet.


---

Willx 07-05-2013 04:09 PM

Quote:

Originally Posted by bill_de (Post 853336)

I'm not sure if anybody has gotten that update from uConnect. Willx made it available here at Jeep Garage. They might not be ready for a wide release yet.

---

They are having issues getting it out. They need to upgrade their server first.

GCLimited 07-05-2013 04:58 PM

Re: Uconnect site busted up?
 
I just lost SiriusXM today for some reason...only had my 2014 for a couple now.

:confused:

Willx 07-05-2013 05:08 PM

This can happen with any sat unit. You can call the dealer and they can do a refresh.

And or you may be able to do it on the website yourself?


All times are GMT -5. The time now is 11:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community