Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Loud engine start-up sound (http://www.jeepgarage.org/f107/loud-engine-start-up-sound-62694.html)

armoredsaint 07-11-2013 04:59 PM

Loud engine start-up sound
 
It hasn't been started for about 7 days, never had this issue before between starting intervals - it almost sounds like a bucket of bolts rattling.

I have a 2012 with 7500 miles, 5.7L Hemi.

After about 10 seconds, I turned it off and restarted, back to normal :confused:

weck 07-11-2013 05:58 PM

Re: Loud engine start-up sound
 
Hydraulic lifters? Pressure leaked out due to extended sit, took a few moments to pump back up... Only thing I can think of....

Odinskind 07-11-2013 06:53 PM

Re: Loud engine start-up sound
 
Nuts

AZhiCntry 07-11-2013 07:12 PM

Re: Loud engine start-up sound
 
Quote:

Originally Posted by weck (Post 856743)
Hydraulic lifters? Pressure leaked out due to extended sit, took a few moments to pump back up... Only thing I can think of....

X2, Are you using a synthetic oil?

armoredsaint 07-11-2013 09:13 PM

Re: Loud engine start-up sound
 
Quote:

Originally Posted by AZhiCntry (Post 856787)
X2, Are you using a synthetic oil?

Yep Mobil1 5w-20 as recommended.

AZhiCntry 07-11-2013 09:35 PM

Re: Loud engine start-up sound
 
Quote:

Originally Posted by armoredsaint (Post 856853)
Yep Mobil1 5w-20 as recommended.

If the veh is going to sit without being started for several days on a regular basis I would start using "Lucas Synthetic Oil Stabilizer" at the recommended dose. The Lucas will make the oil stickier as it drains off lubricated parts leaving some lubrication helping to prevent dry start damage.:thumbsup:

;)The thinner oils being used today, especially the synthetics, seem to drain out of the lifters much more easily than the thicker oils used in the past. The Lucas will help prevent that from happening.

armoredsaint 07-11-2013 09:37 PM

Re: Loud engine start-up sound
 
Quote:

Originally Posted by AZhiCntry (Post 856877)
If the veh is going to sit without being started for several days on a regular basis I would start using Lucas Synthetic Oil Stabilizer at the recommended dose. The Lucas will make the oil stickier as it drains off lubricated parts leaving some lubrication helping to prevent dry starts.:thumbsup:

thanks! that's interesting - i'll look into it.

JeepTek78 07-11-2013 11:16 PM

Quote:

Originally Posted by armoredsaint (Post 856704)
It hasn't been started for about 7 days, never had this issue before between starting intervals - it almost sounds like a bucket of bolts rattling.

I have a 2012 with 7500 miles, 5.7L Hemi.

After about 10 seconds, I turned it off and restarted, back to normal :confused:

What you are hearing is in fact the lifters - cam phaser oil draining out also i believe the timing chain has a oil fed hydraulic tensioner - oil will eventually bleed out of these components after awhile - this noise should only be there for 2 to 4 seconds . Also as the engine oil gets more miles on it you will probably have this happen with sitting for fewer days then . This is normal on most of our engines . You should here a 3.7 litre in a liberty after the oil and filter are changed that first start even scares me -lol . The timing chains on those rattle hard until oil pressure builds up

cnynctry 07-12-2013 03:24 PM

Re: Loud engine start-up sound
 
It's a Hemi...just letting you know it's waking up.

johnsavarese 08-13-2013 08:56 PM

Re: Loud engine start-up sound
 
Brand new 2014 Summit, less than 2K miles on it, engine sat for an hour while we ate dinner at a restaurant and when I started the Jeep, it had a loud rattle, almost as if it had no oil in the engine. I shut it off immediately, checked the dip stick and it was on the low side of "normal", but not into the "add" section. Restarted the engine, the rattle was still there (tied directly to the engine RPMs as the rattle speed increased with RPMs). After a minute or two, it got quiet. Ran a few errands, stopped at Target for another hour or so and same thing, only this time, the rattle went away a little quicker. Every time since then (about a day now), the rattle is heard on start-up, only after the Jeep has been sitting for more than 20 minutes or so...

If I didn't know any better, I would say it was out of oil or so low it wasn't getting the proper lubrication; however, I checked the dash and thumbed through the various vehicle screens. Oil pressure and temp were well within normal parameters. I am taking it to the dealer in the morning and will let them give it the once over to see if it's just a little low on oil (was told it may consume some oil during initial break-in) or if something else more serious is wrong...

johnsavarese 08-14-2013 08:10 AM

Re: Loud engine start-up sound
 
As if on queue, the Jeep started fine this morning and no rattle. We took it to the dealer anyway and of course, we were not able to duplicate the sound. After a lot of deliberation, the only thing the tech could think of (since it only had 2K miles) is the noise could have resulted from seperation of the oil and detergents that were added at the factory. He explained that the factory adds fluids to the engine (other than oil) that help with initial break-in. If more of those "other fluids" got to the lifters than actual oil, it may have caused the rattle we heard. The fact that it sat overnight and didn't sound that way this morning helps this theory since all the fluids were able to drain back down to the oil pan and mix, so to speak...

Regardless, he told us to keep an ear out for it and if it happens again, grab a recording of it on our iPhones and bring it back to him.

ahemi2 08-14-2013 12:58 PM

Re: Loud engine start-up sound
 
I had a GMC Terrain 4 cyl. that did the same thing. They replaced the cam
phasers and it was alright after that. My Grand Cherokee only rattles for
a few seconds if it sits all night, otherwise on short stops it makes no noise.
Personally I think the V6 is a great motor. So far.


All times are GMT -5. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community