Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Uconnect Settings Difference Depending on Start Method (http://www.jeepgarage.org/f155/uconnect-settings-difference-depending-on-start-method-62698.html)

shad0whawk 07-11-2013 05:36 PM

Uconnect Settings Difference Depending on Start Method
 
I was wondering if anyone has any insight into this very specific Uconnect issue.

I have a 2014 JGC with the latest Uconnect system/software. I'm running the 13.19.0 update and have notice some minor issues although they may have been there in previous software versions as well. When I start the vehicle using the START button (method 1), all of my settings are exactly as I set them. When I start the vehicle using the REMOTE START and then press the START button after I enter the vehicle (method 2), my settings are slightly different. If I try to change them, the change does not persist. In fact, some of the settings are grayed out so I can't change them. This is primarily noticeable on the Safety and Comfort menu (I think that's what it's called.) Now if I turn off the vehicle and restart it using method 1, all of my settings are back to normal. I do have the "memory linked to RKE" setting enable in case anyone asks. I also reloaded the update but that didn't solve the issue. I'll try unlinking and relinking my keyfob in a bit to see if that works.

Does anyone have a logical explanation of this?

cdyar 08-13-2013 10:52 AM

Re: Uconnect Settings Difference Depending on Start Method
 
Did you ever figure out this issue? I am having the exact same problem.

I have a 2014 Overland V6 w/Advance Technology Package. If I use remote start or recall either the seat memory (w/engine running) the settings for Forward Collision Warning, Forward Collision Warning Active Breaking and Park Sense all change. If you try to change them back, they will not stick. The only way to change the settings back is to stop the car, open the door and then restart.

I have programmed both memory 1 and 2 the way I want them, but that does not help.

shad0whawk 08-13-2013 07:23 PM

Nope apparently no one knows or has noticed...

cdyar 08-13-2013 08:06 PM

Re: Uconnect Settings Difference Depending on Start Method
 
I took it to the dealer and Chrysler had them install a new radio. They called saying it was fixed. When I picked it up we tested it and it was doing the same thing...
We tested a new Summit on the lot and it did the same thing.
They said they were going to talk to Chrysler again so we will see.

BobsWK2 08-13-2013 08:48 PM

Re: Uconnect Settings Difference Depending on Start Method
 
Quote:

Originally Posted by cdyar (Post 875097)







Where's your post??


All times are GMT -5. The time now is 08:20 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community