Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Radio keeps losing settings (http://www.jeepgarage.org/f107/radio-keeps-losing-settings-62932.html)

Anand 07-16-2013 11:07 PM

Radio keeps losing settings
 
I think I read this happening to some other folks but I can't find the thread. The presets on the radio keep resetting and it does not remember any of the last setting for the climate control. Anyone else had or having this problem? And was there an easy fix? Thanks!

StaticFX 07-17-2013 08:12 AM

Re: Radio keeps losing settings
 
Check the Uconnect software version... You probably need to update (newest is 13.19.0). Also... when you are setting everything up then saving. Only do one side at a time, meaning... set up Profile 1. save it. turn everything off... exit.. lock.. then do profile 2. I thin kthere is an issue with doing both in one shot.

Anand 07-17-2013 04:53 PM

Re: Radio keeps losing settings
 
Actually all of the presets were fine for the month that I have had the truck. Just one day the radio went completely blank while driving. Nothing on the screen, no response, then all of a sudden it came back and it has been quirky ever since.


All times are GMT -5. The time now is 01:52 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community