Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Transmission over temp? (http://www.jeepgarage.org/f181/transmission-over-temp-63670.html)

greenwayer 08-03-2013 11:40 PM

Transmission over temp?
 
Shortly after starting up, maybe 3-4 mins, my jeep gave me a transmission over temp, with regular driving. I quickly pulled over shut it off and started it up again. No problems, during my 10 mile drive. A couple of hours later, on my way back it gave me transmission over temp within a few minutes and then quickly disappeared. What could this be? I wasn't towing anything or driving hard. I checked the fluid and its normal and it was warm, not hot either.

greenwayer 08-05-2013 10:12 PM

Re: Transmission over temp?
 
Quote:

Originally Posted by greenwayer (Post 869481)
Shortly after starting up, maybe 3-4 mins, my jeep gave me a transmission over temp, with regular driving. I quickly pulled over shut it off and started it up again. No problems, during my 10 mile drive. A couple of hours later, on my way back it gave me transmission over temp within a few minutes and then quickly disappeared. What could this be? I wasn't towing anything or driving hard. I checked the fluid and its normal and it was warm, not hot either.

No one knows??

Frango100 08-05-2013 10:28 PM

Re: Transmission over temp?
 
Could be a problem with the temperature sensor, moisture in the connector on the transmission or a shaved wire.

greenwayer 08-05-2013 10:47 PM

Re: Transmission over temp?
 
One thing to note is I didn't get a cel. Most threads I have found with the same problem throw a cel.

brentwoodkris 08-12-2013 11:00 AM

Re: Transmission over temp?
 
Check the reply I just did to another similar thread here: http://www.jeepgarage.org/f181/new-a...tml#post874462

greenwayer 09-03-2013 09:37 AM

Re: Transmission over temp?
 
Quote:

Originally Posted by brentwoodkris (Post 874465)
Check the reply I just did to another similar thread here: http://www.jeepgarage.org/f181/new-a...tml#post874462

The interesting thing is my scanner doesn't pickup any dtcs from the system. I know someone with a starscan and he checked it out and found code P0218, and it had no environmental data. What does this code mean?

greenwayer 09-03-2013 09:38 AM

Re: Transmission over temp?
 
Quote:

Originally Posted by Frango100 (Post 870401)
Could be a problem with the temperature sensor, moisture in the connector on the transmission or a shaved wire.

Where is it located? Hope it's not messy to remove. I hate the smell of ATF in the morning, lol.


All times are GMT -5. The time now is 11:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community