Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   WIN Module on 2008 Jeep GC with Hemi Engine (http://www.jeepgarage.org/f181/win-module-on-2008-jeep-gc-with-hemi-engine-63824.html)

huntgroup1 08-07-2013 05:17 PM

WIN Module on 2008 Jeep GC with Hemi Engine
 
Have had a recurring problem with the a/c, radio, power windows and wipers SOMETIMES not working when the Jeep is started! They may work fine for several days but then not work again, though the car would start every time TG. If I shut off the car, waited 10 minutes and restarted it, the accessories would work again.

Dealer said it's a faulty WIN module and is replacing it - as soon as it comes in but it's on back order. My questions are:
1) Would a faulty WIN module cause the problem described above?
2) Has anyone in the Forum had a similar problem?
3) If so was the problem solved when the WIN was replaced?
3) Do the key remotes and other sensors have to be re-programmed after the new WIN module is installed?

2005JGC 08-10-2013 01:40 AM

Re: WIN Module on 2008 Jeep GC with Hemi Engine
 
1) It could... I would think it would loose other powers like the power keeping the vehicle running.

2) Sure there is someone, but I cannot help you here.

3) see #2

4) Yes, all keys need to be there and all keys must be reprogrammed to the vehicle. Also information needs to be pulled from the pcm and transfered to the WCM all using starscan or witech. Either way its NOT something you can do in your driveway.

Its hard to say though, I don't know what their diagnosis was, if they diagnosed it while it was a problem or if it was just a S.W.A.G. (scientific wild ass guess). Having said that I am not ready to throw any tech under the bus, but will say I have diagnosed intermittant accessory operation for the blower motor not working and airbag lamp coming on... It was a built in "run/start" relay in the junction block below the steering wheel. Occasionally it would contact well enough to make everything work but regularly didn't. I would guess there was a dtc or something that lead them to their final "solution".


All times are GMT -5. The time now is 02:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community