Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Key Fob Issues (http://www.jeepgarage.org/f107/key-fob-issues-63865.html)

Neimad 08-08-2013 01:39 PM

Key Fob Issues
 
Great site. Been reading here since I bought my 13 Overland back in March

I have a problem and thought I would ask before I go back to the dealer. The key fob stopped working about 3-4 weeks ago. The lock and unlock don't work, remote start won't work, and lift gate open wont work. However the keyless touch and go works

Changed the battery a week ago and I got the remote start to work once and then it quit again. Have not tried he second remote, I keep forgetting. Will do that tonight. Anyone else experience this? Any ideas?

Thanks for you help

Neimad 08-10-2013 07:09 AM

Re: Key Fob Issues
 
So I tried the second fob and it doesn't work either. The keyless enter and go works with both fobs but the lock, unlock, lift gate, remote start, and panic don't. Called the dealership and they said there are two different control systems. One for the keyless enter and go and one for the rest of the functions. They have not heard of this problem before. Taking it in so they can reprogram the system. Has anyone else had this issue?

Brantsdad 01-22-2014 12:44 AM

Re: Key Fob Issues
 
Quote:

Originally Posted by Neimad (Post 873254)
So I tried the second fob and it doesn't work either. The keyless enter and go works with both fobs but the lock, unlock, lift gate, remote start, and panic don't. Called the dealership and they said there are two different control systems. One for the keyless enter and go and one for the rest of the functions. They have not heard of this problem before. Taking it in so they can reprogram the system. Has anyone else had this issue?

Just changed the batt on my wifes
fob and everything works but the remote start....what fixed this for you?

TurboRush 01-22-2014 08:02 AM

Re: Key Fob Issues
 
Quote:

Originally Posted by Brantsdad (Post 963445)
Just changed the batt on my wifes
fob and everything works but the remote start....what fixed this for you?

Were there any message on the EVIC? Keep in mind there are numerous conditions that would prevent a remote start - low fuel, certain faults MIL lights, etc.

siegs7 01-22-2014 08:23 AM

Re: Key Fob Issues
 
Quote:

Originally Posted by TurboRush (Post 963591)
Were there any message on the EVIC? Keep in mind there are numerous conditions that would prevent a remote start - low fuel, certain faults MIL lights, etc.

I'm having a similar issue. The key fob works for all functions, except when I try to lock the door. I have to press the button repeatedly before it finally locks. I tried both key fobs with same result. The batteries in both fob's are brand new.

I did read in owner's manual that if a key fob is left inside the vehicle and you try to lock it, the door will not lock. However, if you press the button 3 or more times WITH THE FOB IN THE VEHICLE, it WILL finally lock. I have tried holding the key fob in my hand while locking, but I still have to push the button multiple times. This has been going on for about 4 weeks or so now.

I have no clue about this one - Remote start, trunk, unlock/lock buttons all work perfectly.

cnynctry 01-22-2014 01:23 PM

Re: Key Fob Issues
 
Don't forget to clean the contacts when you change the battery. Even prying it so it makes a stronger tighter contact. At least it's something to try first.

Neimad 01-24-2014 10:12 AM

Re: Key Fob Issues
 
I did take mine back to the dealer. Apparently there are 2 modules in the car that work with the remotes. One under the seat and one buried, and I mean buried, in the dash. The diagnosed it quickly and ordered the part. Made an appointment to take it in early and I would sit while it gets swapped. They made a miscalculation in where the module was located and I looked out in the shop to see most of the dash and components sitting on the shop floor. Manager appologized, and 3 hours later, I had my car back. That was it. Havent had a problem since


All times are GMT -5. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community