Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Computer issues? 05 WK (http://www.jeepgarage.org/f77/computer-issues-05-wk-63987.html)

Jon Krol 08-11-2013 10:54 AM

Computer issues? 05 WK
 
I have a 05 WK. Had the tranny rebuilt last year @ around 80k miles. My warning has been coming on for two years to service my 4wd system. From what I understand that is a computer/software thing. I notice it comes on when I'm driving with the cruise control on. It does not when it is off. Today while driving I had the cruise control on and the service 4wd indicator came on. Then shortly there after another warning came on telling me to "service electric brake system" with cruise control on and my ABS and anti skid control indicators came on as well. Cruise control would not work. The WK was driving fine with no issues until I got home. Wife tried to back it out of the drive way and she felt the brakes grabbing. Anyone know what's going on? Thanks.

Jon Krol 08-11-2013 03:59 PM

Re: Computer issues? 05 WK
 
Ran a code checker on it. Three codes came up.

C1027 Left rear wheel speed sensor erratic
C1043 Left rear tone wheel
P1684 Battery loss in 50 starts

I understand the first one. What are the other two?


All times are GMT -5. The time now is 11:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community