Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   2014 8.4 Nav Speed Compensated Volume not working? (http://www.jeepgarage.org/f155/2014-8-4-nav-speed-compensated-volume-not-working-64177.html)

camtah 08-15-2013 05:03 PM

2014 8.4 Nav Speed Compensated Volume not working?
 
We've been enjoying our '14 Summit and ran into an issue with the Speed Compensated Volume control..It just doesn't seem to work despite any setting (off 1, 2 or 3) we choose. We constantly play with the volume control and in stop/go traffic it is a PITA. Maybe the effect is so subtle that it isn't perceptible ;)

My GM truck has this feature and it works very well in this regard. Any others share in this issue?

lstowell 08-15-2013 05:44 PM

Re: 2014 8.4 Nav Speed Compensated Volume not working?
 
Quote:

Originally Posted by camtah (Post 876749)
We've been enjoying our '14 Summit and ran into an issue with the Speed Compensated Volume control..It just doesn't seem to work despite any setting (off 1, 2 or 3) we choose. We constantly play with the volume control and in stop/go traffic it is a PITA. Maybe the effect is so subtle that it isn't perceptible ;)

My GM truck has this feature and it works very well in this regard. Any others share in this issue?

When it is working, it is noticeable--at least to me. I have the opposite issue, it seems to work better than I had in mind, and on quieter roads, enough to be annoying.

Icetech 08-17-2013 09:46 AM

Re: 2014 8.4 Nav Speed Compensated Volume not working?
 
yeah mine on 3 is crazy.. drops the volume to about 1/2 when i stop.. but. will go back up at like 5mph..


All times are GMT -5. The time now is 05:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community