Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   2014 hid install,alignment issues (http://www.jeepgarage.org/f107/2014-hid-install-alignment-issues-64558.html)

jeep5.7 08-24-2013 09:22 AM

2014 hid install,alignment issues
 
hey everyone,i just wanna say thanks for all the info on the install directions,wow what a pia lol,i also installed the overland mesh grille while I had the bumper off,so my problem is the driver side look like a spot light going down the road,passenger side cutoff line is straight n smooth,but the drivers side cutoff is in the shape of the letter u and a noticeable beam of light instead of a flood,think I have the bulb in wrong?but its so hard to to remove it becasuse I drilled a 1"hole in the plastic cup for the grommet and snaked all the wires through it,just no wiggle room

FryingPan 08-24-2013 10:43 AM

Re: 2014 hid install,alignment issues
 
Check to make sure the bulb is correctly seated in the holder. If it's slightly off, it'll create a hotspot like what you're seeing.

jeep5.7 08-24-2013 06:45 PM

Re: 2014 hid install,alignment issues
 
thanks fryingpan,i guess ill have to go through the hassle of ripping it apart,ughhh,such a pia taking the plastic boot off with the 1" hole drilled in it,no wiggle room with new wires,dont wanna have to take bumper off again

FryingPan 08-24-2013 07:24 PM

Re: 2014 hid install,alignment issues
 
Yea, its a bit of a PITA. I ended up disconnecting the harness from the ballast and relay and backing the cap off of the grommet, re-attaching everything, checking the alignment, attaching the cap, THEN refitting the grommet by pulling it through from the inside of the cap.

jeep5.7 08-25-2013 07:39 PM

Re: 2014 hid install,alignment issues
 
Quote:

Originally Posted by FryingPan (Post 881863)
Yea, its a bit of a PITA. I ended up disconnecting the harness from the ballast and relay and backing the cap off of the grommet, re-attaching everything, checking the alignment, attaching the cap, THEN refitting the grommet by pulling it through from the inside of the cap.

ok well I removed the bulb and reinstalled it making sure it was nice n straight,just took a drive tonight and its still bad,terrible cutoff and its like a flashlight beam of light shining toward the right with very little light on the left side of the bulb,wtf im confused,i just pm'ed xd to see what they have to say,i know its in properly

Scottina06 08-25-2013 11:49 PM

Re: 2014 hid install,alignment issues
 
lets see some pics

jeep5.7 08-26-2013 07:54 PM

Re: 2014 hid install,alignment issues
 
3 Attachment(s)
ok one is the passengerside with proper flood of light and cutoff,the other is drivers side with bad cutoff and ball of light I guess you would say,last is the beam,hard to tell from pic but its like a beam instead of a even flood,i can take better ones if needed,i blocked each light separately so you could see the difference,the road shot is nothing in comparison of how bad it is

Scottina06 08-26-2013 08:22 PM

Re: 2014 hid install,alignment issues
 
I dont think you have the bulb in correct or your broken the bulb

jeep5.7 08-27-2013 03:20 PM

Re: 2014 hid install,alignment issues
 
ok good,i least im not losing my mind,i doubled checked the bulb and its in straight,i was gentle installing,possibly a defect I guess

bumpinjeep 08-27-2013 03:48 PM

Re: 2014 hid install,alignment issues
 
I have the exact same issue with mine. I have a replacement bulb so I'm gonna get it taken care of as soon as I can. Been busy all weekend. I'll give you updates when its all done.

jeep5.7 08-27-2013 07:47 PM

Re: 2014 hid install,alignment issues
 
Quote:

Originally Posted by bumpinjeep (Post 883406)
I have the exact same issue with mine. I have a replacement bulb so I'm gonna get it taken care of as soon as I can. Been busy all weekend. I'll give you updates when its all done.

oh really,glad im not the only one,is it your drivers side also?does it look like a flashlight on the road?
does anyone else have this issue???

jeep5.7 08-29-2013 08:10 PM

Re: 2014 hid install,alignment issues
 
ok well I talked to steve from xenon depot and I did a dumb thing,im only telling one this so they don't do the same thing,on the h11 bulbs there are two gaskets on them,you need to remove the hard plastic white one then put the orange rubber back on,i didn't do this,didnt know I was supposed to,well steve is sending me a replacement anyway just because there might be damage,xd customer service is incredible,gonna take her back apart when I get the replacement,im sure this will fix any issues ill post pics when I reinstall them


All times are GMT -5. The time now is 01:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community