Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Well, on to the next problem..... (http://www.jeepgarage.org/f181/well-on-to-the-next-problem-64578.html)

Jon Krol 08-24-2013 06:25 PM

Well, on to the next problem.....
 
Just barely a week after getting a rear wheel speed sensor replaced and buying two new solid gold ignition keys, now it won't start. Thought it might be the battery as when the new solid gold ignition key is turned there as buzzing from the starter solenoid. Charged the battery up and the buzz is just louder. So am I to assume the starter may have gone bad....or at least the solenoid?

Addendum: Battery, a DieHard at least 2 years old but I suspect it was fairly new when I bought the WK. There's 91k on the clock.

Frango100 08-24-2013 06:56 PM

Re: Well, on to the next problem.....
 
You could check the thick wire connections on the starter solenoid to see if they are not corroded or not properly fastened, but big change that the starter/solenoid is the problem. Remove the negative battery terminal before attempting to put any tool on the solenoid nuts, otherwise the tool could cause large sparks or even weld itself when touching any grounded metal part.


All times are GMT -5. The time now is 01:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community