Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Vibration while turning at startup and at 60 mph (http://www.jeepgarage.org/f181/vibration-while-turning-at-startup-and-at-60-mph-64790.html)

R0CK632 08-29-2013 01:36 PM

Vibration while turning at startup and at 60 mph
 
Hey Guys I have a quick question. Just had my 2007 5.7 get a new rebuilt engine due to it hydrolocking. Now when I start up the engine and back out of the drive and cut the wheel (and not all the way) I get a deep vibration which feels like its coming from the rear end. Also happens if I go straight and cut the wheel but only on startup. After driving it a few miles and then stop and cut the wheel..nothing. It also vibrates more than usual now at about 60 mph, similar vibration feeling but not as deep. Any ideas what it can be? and approximate cost of repairs? Thanks a lot guys. Never had any issues before the engine hydrolocked.

2005JGC 08-29-2013 02:57 PM

Re: Vibration while turning at startup and at 60 mph
 
Sounds kinda like your differentials binding up. I would suggest servicing both differentials and make sure to use mopar lsd additive in BOTH front and rear. Take it out and do some figure 8s to stir the lube all around and you will likely be good to go.


All times are GMT -5. The time now is 01:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community