Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   WTF?! The dealership killed my LED DRL's. (http://www.jeepgarage.org/f73/wtf-the-dealership-killed-my-led-drls-65386.html)

Srt8_hmi 09-12-2013 05:38 PM

WTF?! The dealership killed my LED DRL's.
 
Had an oil chang and a flash for the radio. Now I have to manually turn on the DRL's. Has anyone else had this happen and is there any reasoning behind it? I thought it was odd I saw one driving without them being on.

deucekegler 09-12-2013 05:45 PM

Re: WTF?! The dealership killed my LED DRL's.
 
Quote:

Originally Posted by Srt8_hmi (Post 892390)
Had an oil chang and a flash for the radio. Now I have to manually turn on the DRL's. Has anyone else had this happen and is there any reasoning behind it? I thought it was odd I saw one driving without them being on.

There's a check box in the settings for the DRL's. If that box is checked they should always be on while the car is in gear (forward or reverse). the LEDs should also come on at night time after a remote start - once you get in and push the "start vehicle" button to override the remote start, the HIDs kick on.

Srt8_hmi 09-12-2013 06:02 PM

Re: WTF?! The dealership killed my LED DRL's.
 
Doh! I knew that lol. All my settings must have been reconfigured after the flash. Thanks for pointing that out, I'm good to go now and will keep it afterall.


All times are GMT -5. The time now is 07:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community