Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   prob with 2004 jeep larado (http://www.jeepgarage.org/f203/prob-with-2004-jeep-larado-65395.html)

logging78 09-12-2013 07:18 PM

prob with 2004 jeep larado
 
I just joined. I have had 3 jeep cars, a 1979 jeep pickup and have a 1987 jeep wrangler. I gave my son my 2004 jeep when he graduated school and he is at school with car problems. when the gages are up it starts, runs erratic, quits and then gages wont come up, cant start it. put scanner on and the code shift solenoid A electrical and leak detection pump solenoid circuit. Any suggestions what could be wrong.

Frango100 09-14-2013 04:39 PM

Re: prob with 2004 jeep larado
 
Welcome to the garage.
The fault codes donīt seem to be related to the no start condition you have.
Is the SKIS key symbol lit all the time when it wonīt start? All indicators at zero? Do the headlights work normally?
Seems to be a PCI databus problem. These problems can be hard to solve. Did it rain a lot lately? The reason iīm asking is that water ingress could soak a large connector on the passengers side and could cause problems like this. But also a faulty PCM or any other component connected to the PCI data bus could be the problem. But the intermittent caracter seems more as wiring related then as a faulty component.


All times are GMT -5. The time now is 06:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community