Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   iOS7 and Uconnect Mobile App (http://www.jeepgarage.org/f107/ios7-and-uconnect-mobile-app-65676.html)

Milgrad 09-19-2013 11:59 AM

iOS7 and Uconnect Mobile App
 
Anybody else have issues with the Uconnect Mobile App not working who upgraded to ios7 yesterday? The app works OK on android platforms, but I get account is locked when trying to access from any device that has iOS7....

losbot 09-19-2013 12:47 PM

Re: iOS7 and Uconnect Mobile App
 
I've had iOS7 since the first beta and it has worked fine. There was one time where one of the updates (#6 I believe) caused that same problem. Just logout of the app and log back in. Should clear that up but yes, I've heard it's been buggy for some IOS7 users.

Milgrad 09-19-2013 12:55 PM

Re: iOS7 and Uconnect Mobile App
 
I have tried to log out, back in..even removed the app and reinstalled...still doesn't work...Any other ideas?

losbot 09-19-2013 04:07 PM

Re: iOS7 and Uconnect Mobile App
 
Quote:

Originally Posted by Milgrad (Post 896307)
I have tried to log out, back in..even removed the app and reinstalled...still doesn't work...Any other ideas?

OK. I thought you may have jinxed me because when I went to try it, my phone said the account is locked. I called UConnect and found out it's a problem with the iPhone since the update to iOS7 (which is weird since it worked for the last month for me running beta versions of it). She said they're seeing it a lot more with Verizon users but it could be coincidental.

I tried it with my Android phone and it logged in just fine with no problems so it looks to be a problem with iPhones only. I'm glad my personal phone is Android. The iPhone is from my job. ;)

StaticFX 09-19-2013 08:55 PM

Re: iOS7 and Uconnect Mobile App
 
i should have searched first.. sorry..

same problem here. account "locked"

vnbWK2 09-19-2013 08:57 PM

Mine worked just fine until a few days ago. Whenever I launch the app it asks me for my ID and password. I enter them in, hit log in and it shuts down the app. This is on my iPhone 4S with IOS 6.1.3. I updated to IOS 7 and still with the same issue. What a waste. Good thing it's free for a year.


All times are GMT -5. The time now is 04:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community