Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   2014 Overland Quadra-lift not raising issue? (http://www.jeepgarage.org/f107/2014-overland-quadra-lift-not-raising-issue-65752.html)

flashbang 09-21-2013 09:08 AM

2014 Overland Quadra-lift not raising issue?
 
When driving from a park/exit mode the info center will say raising for miles even driving over 15mph. The only way to get it to NRH is to press park/exit button once then up one. This doesn't happen every time I leave and drive from park/exit, but more often than not. Any thoughts?

bill_de 09-21-2013 09:16 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Happened to me only once. I pressed the raise button and the vehicle went to OR 1, which tells me that in spite of what the display said, it had already achieved normal road height. I then pressed lower and all was well.


---

Bborzell 09-21-2013 09:32 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Quote:

Originally Posted by bill_de (Post 897235)
Happened to me only once. I pressed the raise button and the vehicle went to OR 1, which tells me that in spite of what the display said, it had already achieved normal road height. I then pressed lower and all was well.


---

Same here. One time the readout said "Raising" and didn't stop flashing. I think it had reached normal height. Pulled over and shut done and everything went back to normal. Asked dealer to check it out during a flash update session and they found nothing to indicate that it had happened.

Hasn't recurred.

perruz 09-21-2013 09:42 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Same thing happens to me some times, I put it into sport mode and took it out and it went away.

flashbang 09-21-2013 09:46 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
It actually does not raise to NRH. Indicator light on the buttons still flashing and the "raising" flashing on the info screen continue until I push the buttons.

cnynctry 09-21-2013 10:33 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Same type issue but going to the Park/Exit mode. Sometimes will flash and flash. It moved the correct height but not telling the computer it did. My bet is it got to NRH. Still annoying though.

jacko15 09-21-2013 11:12 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Happens to me occasionally too. I've checked, and it does actually go to NRH, but it doesn't register, and keeps flashing. Almost any selection will stop the glitch.

TBLWK2 09-21-2013 11:22 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
I have the same issue. I discovered that after backing out of the garage into the driveway (and in entry/exit mode) and then putting into park, pressing the up button and waiting for the raising process to complete, the message goes off and I can put it in drive and drive away. However, If I press the up button when in entry/exit mode and start driving away immediately, the message will keep flashing (raising) unless I take another action such as putting in sport mode, etc. as already mentioned. I've tried it several times and it works every time. Unfortunately, it adds another step.

bill_de 09-21-2013 11:40 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Quote:

Originally Posted by TBLWK2 (Post 897285)
I have the same issue. I discovered that after backing out of the garage into the driveway (and in entry/exit mode) and then putting into park, pressing the up button and waiting for the raising process to complete, the message goes off and I can put it in drive and drive away. However, If I press the up button when in entry/exit mode and start driving away immediately, the message will keep flashing (raising) unless I take another action such as putting in sport mode, etc. as already mentioned. I've tried it several times and it works every time. Unfortunately, it adds another step.

Do you realize that you should be able to drive away without pressing any buttons?
Once you hit 15 mph, it should rise to normal height.


___

jacko15 09-21-2013 11:41 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
It's a glitch that I'm sure, after enough owner complaints, will get attention. It is annoying, but other problems people are having are certainly higher on the to do list.

TBLWK2 09-21-2013 11:45 AM

Re: 2014 Overland Quadra-lift not raising issue?
 
Yes, I realize I should be able to drive away and the message will stop flashing but unfortunately, it does not. As the first post stated, it continues to flash for miles and at speeds above 15mph. I just discovered a work around until my next dealer visit and will have it looked at then.

Bborzell 09-21-2013 01:10 PM

Re: 2014 Overland Quadra-lift not raising issue?
 
Quote:

Originally Posted by TBLWK2 (Post 897294)
Yes, I realize I should be able to drive away and the message will stop flashing but unfortunately, it does not. As the first post stated, it continues to flash for miles and at speeds above 15mph. I just discovered a work around until my next dealer visit and will have it looked at then.

I wish you luck on your visit. It appears that this particular glitch leaves no evidence trail. My service tech couldn't find anything to indicate that it had occurred and it apparently had no intention to share our little secret with anyone else.

Then again, it has happened twice in 1,800 miles.


All times are GMT -5. The time now is 07:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community