Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee SRT - WK2 (http://www.jeepgarage.org/f97/)
-   -   So that was odd... (http://www.jeepgarage.org/f97/so-that-was-odd-66194.html)

lillyjas 10-02-2013 04:35 PM

So that was odd...
 
So had to get the drivers window glass replaced today - shop did a great job, but they had to leave the door open and acc on for a longer period to get the motor, etc all working and synced... he said the car was 'beeping when he started it up'

Picked it up all was fine... didn't notice the engine light - pulled out and stopped for a minute took off to head to car wash and got two error codes:mad:

U0416 (multiple invalid data received)
P1C4E (multiple fault codes)

I was thinking "oh crap the eibach spring installed didn't go well" got those on yesterday... and it was running great.

Tried a 'quick 'restart' at a redlight - nothing

Drove 4 miles, stopped at gas station just to pop hood and nothing visible, let sit to the electronics 'shut down' started up... codes were gone... ran through car wash nothing.

Drove back to work all OK... a true :confused:

Maybe too much time in the Doctor's office...

Strange thing is this morning Uconnect was giving the 'phone is not working redscreen and my 911/assist button on the mirror red - then it randomly went away.

I'm starting to think the people who coded Uconnect moonlight for Apple and worked on iOS7


All times are GMT -5. The time now is 09:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community