Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Thought I got rear ended ! (http://www.jeepgarage.org/f73/thought-i-got-rear-ended-66204.html)

Paul Bernard 10-02-2013 09:19 PM

Thought I got rear ended !
 
My wife and I were up in the blue ridge mountains this past Sunday. We were at the top of a mountain in My 2013 JGC Ltd. 4x4, 3.6. We just climed a mountain (4300 ft. High), hair pin turns, etc. the Jeep did very well. I noticed as we started to go down the other side the temp guage was a bit higher than normal but nothing to be concerned about. That was a good climb for the jeep (4300 ft elevation), it should be a bit higher. As we were coming down going about 25-30 mph I put it in nutural just to see if the gague would go back down to its normal position and reved it up to approx. 1500 rpm's. I was brakeing and slowed down to about 25 mph, with the rpm back down to idle, and put it back into drive. WELL !!! It sounded like I was rear ended. A very loud SLAM, thought I blew the thing up. Pulled over and went through all the gears and it seemed to be OK. I knew I had another ridge to go over and was very concerned. Got out to check the underside to see if any fluid was leaking (blown gasket), all seemed to be OK. I started out and it ran as if nothing happened. Still had 90 miles to get home, half the distance was mountains, the other half Rt.81 which is 70 mph. Made it home with no problems. The last two days I drove it another 100 miles of regular driving and all is normal. Looks like I'LL never try that again. Did I get lucky ?? Appreciate any comments you all might have. Thanks.

mswlogo 10-02-2013 09:52 PM

Re: Thought I got rear ended !
 
Were you using any mode that would have locked the Center Diff earlier (usually 4-Lo)?

On my old Jeep one time I thought I had it fully out of 4WD and turned out it wasn't.

Moved on to dry pavement (thinking I was out) and took a Turn and WHAM, that was it finally releasing the Diff Lock from front to back.

So if you had it engaged it may have not released and putting it in Neutral Will help it release !!! That could have contributed to the high temps too.

I always Backup and Go Forward turning wheel left and right while coasting in Neutral to be sure it's out. This still true even on the 2014 Limited if you use 4-Lo (which locks the center Diff). It does not immediately come out if it's under ANY tension.

2014 LAREDO 10-03-2013 12:14 AM

Re: Thought I got rear ended !
 
I wouldn't do that again.

WATacoRider 10-03-2013 12:17 AM

Re: Thought I got rear ended !
 
Sounds like, you did a mini "neutral drop". Very bad, but it seems you escaped unscathed.

Bborzell 10-03-2013 01:51 AM

Re: Thought I got rear ended !
 
Not sure if I fully understand the sequence that resulted in the clunk, but I am reminded of my very long gone motorcycle racing days when blipping the throttle when downshifting was necessary in order to keep the transmission speed consistent with the engine rpm when releasing the clutch lever. To do otherwise when entering a dirt track turn was to invite serious traction loss at high speed while at extreme lean angles.

Wondering if tapping the throttle before moving from neutral to drive might have avoided the clunk. But then again, if I were in your shoes, I'm not sure I would rerun the experiment under any conditions.

Paul Bernard 10-03-2013 12:06 PM

Re: Thought I got rear ended !
 
Yes I totally agree. I'm sure now that I think about it, I would have been at least in 3rd gear and may-be 2nd gear anticipating the very steep down grade and to keep the discs from overheating. HOWEVER !! No more neutral for me in that situation. I did think about tapping the throttle to equalize the rpm before I put it back into drive but it didn't seem necessary allthough if I was in 3rd or 2nd that might have helped. LIVE AND LEARN !!

mswlogo 10-03-2013 02:33 PM

Re: Thought I got rear ended !
 
So you were never in 4-Lo or any other mode besides Auto on the Select Train?

This sounds like the reverse of a "Neutral Drop" (Rev it Up before putting it in Gear).

I have put every Automatic I have ever owned in Neutral and Back to drive while rolling at a good clip (even 65MPH highway speeds) and nothing like this ever came close to this happened. It always went back in as smooth as silk.

If it were that dangerous it would be locked out.

Something doesn't sound right.

Perhaps "Hill Decent" was on (or Automatically On)? And that feature didn't like going in and out of gear?

Paul Bernard 10-03-2013 03:02 PM

Re: Thought I got rear ended !
 
No not in 4 low, in auto, 2nd or 3rd gear. I must say that transmission has the slowest response I ever have had. It took me a while to "Learn" its charactoristics, but once I got it down I have no problems with it. I have a brother-in-law that has the same one and its exaxtly the same.

lstowell 10-03-2013 04:20 PM

Re: Thought I got rear ended !
 
Quote:

Originally Posted by Paul Bernard (Post 903510)
Yes I totally agree. I'm sure now that I think about it, I would have been at least in 3rd gear and may-be 2nd gear anticipating the very steep down grade and to keep the discs from overheating. HOWEVER !! No more neutral for me in that situation. I did think about tapping the throttle to equalize the rpm before I put it back into drive but it didn't seem necessary allthough if I was in 3rd or 2nd that might have helped. LIVE AND LEARN !!

It probably didn't hurt it, but it sure got your attention as in "bad move, sir"

If you are going downhill, it should cool off better in gear than in neutral anyhow, plus brake pads are cheaper than transmissions. I've heated mine up in the Sierras enough that they stink... but if you notice loss of braking, STOP and let them cool, as brake pads are a bit gentler than pine trees at stopping the vehicle.

mswlogo 10-03-2013 06:57 PM

Re: Thought I got rear ended !
 
For grins I tried it on my 2014.

First I tried it slow, in 3rd. Went back in smooth as silk.
Then tried 4th, 5th, 6th, 7th. Up to 45 MPH.

Even Revved Engine. Went back in silky smooth.

Even tried down hill.

There is nothing wrong putting it in Neutral and back in.

Something more was going on.

Baalic 10-13-2013 09:15 PM

Re: Thought I got rear ended !
 
Quote:

Originally Posted by mswlogo (Post 903762)
For grins I tried it on my 2014.

First I tried it slow, in 3rd. Went back in smooth as silk.
Then tried 4th, 5th, 6th, 7th. Up to 45 MPH.

Even Revved Engine. Went back in silky smooth.

Even tried down hill.

There is nothing wrong putting it in Neutral and back in.

Something more was going on.




Probably in conjunction with the Traction system....


All times are GMT -5. The time now is 06:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community