Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Is it just me. iPod stutter (http://www.jeepgarage.org/f107/is-it-just-me-ipod-stutter-66389.html)

My1stJGC 10-07-2013 06:52 PM

Is it just me. iPod stutter
 
Every time I use my ipod it will stutter then start playing again. I had the same problem in my 2011 and after that I put in my aftermarket alpine that only used an iPod and didn't have that again. Now since I have the 8.4 and don't plan on putting in an aftermarket system I was wondering if its just me using an old iPod (first one with video) or does it do it to newer ones also.

amc2002 10-08-2013 10:20 AM

Re: Is it just me. iPod stutter
 
Quote:

Originally Posted by My1stJGC (Post 905805)
Every time I use my ipod it will stutter then start playing again. I had the same problem in my 2011 and after that I put in my aftermarket alpine that only used an iPod and didn't have that again. Now since I have the 8.4 and don't plan on putting in an aftermarket system I was wondering if its just me using an old iPod (first one with video) or does it do it to newer ones also.

Yes, had the exact same issue with my 2014. It also would stop every six or seven minutes for 2-3 seconds, then start playing again. I also had the iPod classic 40GB model w/video, so perhaps that's the common issue here. Eventually switched to Bluetooth on my phone because it was so annoying.

My1stJGC 10-08-2013 11:59 AM

Anybody using a newer version without problems?


All times are GMT -5. The time now is 05:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community