Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2011+ Dodge Durango-WD (http://www.jeepgarage.org/f177/)
-   -   TSB for 5.7L Hemi with blue smoke at start up (http://www.jeepgarage.org/f177/tsb-for-5-7l-hemi-with-blue-smoke-at-start-up-66464.html)

vertrkr 10-09-2013 01:40 PM

TSB for 5.7L Hemi with blue smoke at start up
 
I think this is the 1st tsb for the '14 Durango:

Blue Smoke From Exhaust On Initial Start-up When Parked Facing Uphill On An Incline. The solution is a new oil pan and pcm update.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf

Laureljoke 10-10-2013 02:29 PM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
Quote:

Originally Posted by vertrkr (Post 907196)
I think this is the 1st tsb for the '14 Durango:

Blue Smoke From Exhaust On Initial Start-up When Parked Facing Uphill On An Incline. The solution is a new oil pan and pcm update.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf

Swell. Now I have to go find an incline, park there awhile, and check for blue smoke. I'll report back if I see any:mad:

mcfarl58 10-10-2013 02:37 PM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
Quote:

Originally Posted by Laureljoke (Post 907932)
Swell. Now I have to go find an incline, park there awhile, and check for blue smoke. I'll report back if I see any:mad:

If it doesn't happen very often, you may want to forego the fix unless they've gotten new dipsticks for the oil pan. This has been a problem for a while, but the new oil pans they put on mess up the readings on the oil dipstick causing it to be inaccurate. May be more harm than good getting it fixed if it's not a common issue for you.

Laureljoke 10-10-2013 02:52 PM

Quote:

Originally Posted by mcfarl58 (Post 907940)

If it doesn't happen very often, you may want to forego the fix unless they've gotten new dipsticks for the oil pan. This has been a problem for a while, but the new oil pans they put on mess up the readings on the oil dipstick causing it to be inaccurate. May be more harm than good getting it fixed if it's not a common issue for you.

Thanks for the info. Hasn't been an issue at all so far.....that I'm aware of.....

Mike H. 05-15-2014 06:13 PM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
Mine is doing this on occasion.
Parked in a flat garage, and only sat over night.

Guess I'll get a hold of the dealer.

fk186 05-17-2014 06:29 AM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
I have not had any oil smoke on startup. I installed a catch can since new and I think that it has prevented that. Its amazing how much oil it prevents from going into intake. I also noticed that to fill oil to full mark it is more then 7 quarts , so I'm curious if some overfill crankcase which is also may be leading to this problem.

michaelk 09-28-2014 01:43 PM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
I have my 2014 for about 2 weeks now. Built in August of this year.

My driveway has a "hill" and i was parked facing uphill overnight the first week i had it- just a few hundred miles on it. I started it up and a CLOUD of blue smoke blew past me- I almost had a stroke. Hasn't happened again and about 1/3rd of the time I get home and it's my turn to park on the hill.

I'm guessing that I already have the revised programming and oil pan since it was built so recently?

Anything to be concerned with?

nicjak 09-29-2014 07:23 AM

Re: TSB for 5.7L Hemi with blue smoke at start up
 
I had a new short block installed because of this..


All times are GMT -5. The time now is 01:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community