Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Uconnect SD Card song count issue.... (http://www.jeepgarage.org/f155/uconnect-sd-card-song-count-issue-66957.html)

2014falcon 10-21-2013 03:17 PM

Uconnect SD Card song count issue....
 
I put a 32 Gb SD card in the SD port and it plays well, and the browse function works, too.

The issue is the number of songs the player thinks is on the card. There's ~1,700 actual songs on the card, but the screen is reporting ~4,800:eek:.

It's not a big issue, but I wonder how to reorient the count back to actual.

It's amazing to me that I can take the SD card out, add more songs to the card from my home computer, reinsert the card days later, and it starts right back where it left off when I removed it even if other SD cards have been played in the meantime.

How it know?

Gene20354 10-23-2013 06:45 AM

I noticed the same thing. I discovered that when I pulled up the list of songs that the same song was listed multiple times even though I only had one version on the card. I corrected the problem by reinstalling the most recent uconnect update.

2014falcon 10-23-2013 09:44 AM

Re: Uconnect SD Card song count issue....
 
What was your version number prior to updating with the new? Mine was 13.29.8

What is the new version number you updated with?

TIA

lstowell 10-23-2013 12:23 PM

Re: Uconnect SD Card song count issue....
 
Quote:

Originally Posted by 2014falcon (Post 915742)
What was your version number prior to updating with the new? Mine was 13.29.8

What is the new version number you updated with?

TIA

Current north america version is 13.38.52 [oct 13] but this issue is still being reported.

The radio has internal storage that keeps track of where you were.
I dunno if you could fake it out by renaming the USB or not, as write protecting the USB doesn't seem to work.

Gene20354 10-23-2013 07:32 PM

Re: Uconnect SD Card song count issue....
 
Quote:

Originally Posted by 2014falcon (Post 915742)
What was your version number prior to updating with the new? Mine was 13.29.8

What is the new version number you updated with?

TIA


The duplicates occurred shortly after updating to 13.38.52. When I re-loaded 13.38.52 the problem went away.


All times are GMT -5. The time now is 06:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community