Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Mobil 1 and MDS (http://www.jeepgarage.org/f107/mobil-1-and-mds-66986.html)

Aksledneck 10-22-2013 07:49 AM

Mobil 1 and MDS
 
Hey guys,

I have a question about the MDS on my 14 GC 5.7 limited. I changed the oil about 500 miles ago (4000miles on the jeep) to Mobil 1 5w-20 Advance fully synthetic and MO-899 Mopar filter. today I got a check engine light so I scanned it and got these codes:

P3401- Powertrain
cylinder 1 deactivation/intake valve control circuit/open
P-3425 - Powertrain
1 cylinder 4 deactivation/intake valve control circuit/open
P3441- Powertrain
cylinder 6 deactivation/intake valve control circuit/open
P3449- Powertrain
cylinder 7 deactivation/intake valve control circuit/open
P0134- Powertrain
02 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
U0140-Network
P3034-Powertrain

Could this be caused by this oil? I put 7qts in and it's right on the money. I'm thinking about draining it and switching to Pennzoil ultra since it's Standard MS-6395 and Mobil 1 isn't before taking it in. I've never dealt with MDS so I'm checking to see if anyone knows if this is a sign of it malfunctioning.

2014RedHemiGC 10-22-2013 08:42 AM

Re: Mobil 1 and MDS
 
Have the exact same Mobil1 in mine with no issues.

nikon858 10-22-2013 08:46 AM

Re: Mobil 1 and MDS
 
Quote:

Originally Posted by 2014RedHemiGC (Post 915083)
Have the exact same Mobil1 in mine with no issues.

X2

Changed the factory oil out at 1000 miles and just clicked over 13000. Two fill ups now with mobil 1.

mswlogo 10-22-2013 10:46 AM

Re: Mobil 1 and MDS
 
Quote:

Originally Posted by Aksledneck (Post 915057)
Hey guys,

I have a question about the MDS on my 14 GC 5.7 limited. I changed the oil about 500 miles ago (4000miles on the jeep) to Mobil 1 5w-20 Advance fully synthetic and MO-899 Mopar filter. today I got a check engine light so I scanned it and got these codes:

P3401- Powertrain
cylinder 1 deactivation/intake valve control circuit/open
P-3425 - Powertrain
1 cylinder 4 deactivation/intake valve control circuit/open
P3441- Powertrain
cylinder 6 deactivation/intake valve control circuit/open
P3449- Powertrain
cylinder 7 deactivation/intake valve control circuit/open
P0134- Powertrain
02 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
U0140-Network
P3034-Powertrain

Could this be caused by this oil? I put 7qts in and it's right on the money. I'm thinking about draining it and switching to Pennzoil ultra since it's Standard MS-6395 and Mobil 1 isn't before taking it in. I've never dealt with MDS so I'm checking to see if anyone knows if this is a sign of it malfunctioning.

I'd read the DipStick threads to be sure. There is some issue with dipsticks being wrong length. But that might only apply to 5.7's that had the oil pan changed to fix the smoking problem.

kkreit01 10-22-2013 12:14 PM

Re: Mobil 1 and MDS
 
It sure shouldn't be cause by the oil -- assuming all the caps were sealed. I've read horror stories about people dumping used oil in bottles, and returning to Walmart. You are under warranty, so call your dealer. Your Hemi wouldn't know the difference if you dumped it, and put PU in.

lstowell 10-22-2013 05:00 PM

Re: Mobil 1 and MDS
 
Quote:

Originally Posted by Aksledneck (Post 915057)
Hey guys,

I have a question about the MDS on my 14 GC 5.7 limited. I changed the oil about 500 miles ago (4000miles on the jeep) to Mobil 1 5w-20 Advance fully synthetic and MO-899 Mopar filter. today I got a check engine light so I scanned it and got these codes:

P3401- Powertrain
cylinder 1 deactivation/intake valve control circuit/open
P-3425 - Powertrain
1 cylinder 4 deactivation/intake valve control circuit/open
P3441- Powertrain
cylinder 6 deactivation/intake valve control circuit/open
P3449- Powertrain
cylinder 7 deactivation/intake valve control circuit/open
P0134- Powertrain
02 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
U0140-Network
P3034-Powertrain

Could this be caused by this oil? I put 7qts in and it's right on the money. I'm thinking about draining it and switching to Pennzoil ultra since it's Standard MS-6395 and Mobil 1 isn't before taking it in. I've never dealt with MDS so I'm checking to see if anyone knows if this is a sign of it malfunctioning.

Those are all complaining that the electronics that control MDS aren't able to see their controls. You've got something wrong in those electronics which could just be a loose connector.

Unless you mixed it with etching acid and poured it all over the engine, or disassembled the entire under hood to change oil, those are not oil related messages.

Peter_K 10-22-2013 08:16 PM

Re: Mobil 1 and MDS
 
Quote:

Originally Posted by Aksledneck (Post 915057)
Hey guys,

P3401- Powertrain
cylinder 1 deactivation/intake valve control circuit/open
P-3425 - Powertrain
1 cylinder 4 deactivation/intake valve control circuit/open
P3441- Powertrain
cylinder 6 deactivation/intake valve control circuit/open
P3449- Powertrain
cylinder 7 deactivation/intake valve control circuit/open
P0134- Powertrain
02 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
U0140-Network
P3034-Powertrain

This is electrical in nature -- not oil related. It could be an issue with the PCM or a short/open somewhere in the wiring harness. Oil issues won't cause these types of codes. I'm betting on a bad PCM or a bad connector/splice in the wiring harness.

Evolv0 11-04-2013 10:47 AM

Re: Mobil 1 and MDS
 
I run mobil 1 EP and do not have these issues. i belive it is electrical and has nothing to do with the oil.


All times are GMT -5. The time now is 02:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community