Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   WK2 push to start/ keyless entry not working (http://www.jeepgarage.org/f107/wk2-push-to-start-keyless-entry-not-working-66988.html)

eugene3524 10-22-2013 09:03 AM

WK2 push to start/ keyless entry not working
 
Since the first day that I got my 2011 grand cherokee limited I have had to use the key to unlock the doors and manually start it by inserting the key where the push to start button goes. If the vehicle is locked and I grab the handle which should unlock the door nothing happens. If I put the push to start button back in and press brakes to n hold the button I get a "damaged key" message. Some details that might help is that the vehicle is from a salvage auction so high chances of battery disconnected for long period of time, they key does not show any signs of damage. Thanks ahead to anyone who can assist me in figuring this out

bill_de 10-22-2013 09:56 AM

Re: WK2 push to start/ keyless entry not working
 
Sounds like the fob might not be linked to the vehicle. It might be the one that came with the car, but who knows what was changed under the hood/dash?


---

eugene3524 10-22-2013 10:05 AM

Re: WK2 push to start/ keyless entry not working
 
Quote:

Originally Posted by bill_de (Post 915122)
Sounds like the fob might not be linked to the vehicle. It might be the one that came with the car, but who knows what was changed under the hood/dash?


---

The hood/dash were untouched. There was a rear impact on the vehicle. Maybe from a prolonged time of dead battery the key unsynced. Is there a pair sequence available to try myself or is this a take it to the stealership type of nonsense?

plynn7 10-22-2013 12:49 PM

Re: WK2 push to start/ keyless entry not working
 
Does the key fob work at all, can you use the buttons on the fob to unlock the door? If not, maybe the battery in the fob is bad or the fob itself is bad.

eibyer 10-22-2013 01:44 PM

Re: WK2 push to start/ keyless entry not working
 
Try this thread and see if you can find the antenna connection...

http://www.jeepgarage.org/f107/my-pu...tml#post642904

They must not have re-attached it after the rear impact repair.

eugene3524 10-22-2013 02:56 PM

Re: WK2 push to start/ keyless entry not working
 
The fob works as it should , locks unlocks. Remote starts the vehicle. And ok will try it after work

eugene3524 10-22-2013 04:57 PM

Re: WK2 push to start/ keyless entry not working
 
Quote:

Originally Posted by eibyer (Post 915253)
Try this thread and see if you can find the antenna connection...

http://www.jeepgarage.org/f107/my-pu...tml#post642904

They must not have re-attached it after the rear impact repair.


I feel like this can most certainly be it. Will check tonight

eugene3524 10-24-2013 04:42 PM

Re: WK2 push to start/ keyless entry not working
 
Well the rear sensor is most definitely the culprit here I found the blue wire by itself not plugged into anything but the kicker is the sensor is MIA. Nowhere in the radius of the wire being able to reach are there any sensors. Nothing near the striker. Should it be where these 2 black squares are? Can anyone take a picture of theirs for me? I cannot find it in any diagrams on parts websites

http://i9.photobucket.com/albums/a63...psaa3b33ed.jpg

John47 10-24-2013 04:57 PM

Re: WK2 push to start/ keyless entry not working
 
Your symptoms relate exactly to an issue I had with ours when installing extra wiring to the tow bar.
I had removed the plastic trim and attempted to start the car, with the result damaged key message. Once i reinstalled the wiring the car started keyless again no worries.
This from memory as it was nearly 18 months ago now......
The antenna is clipped to the underside of the plastic surround across the tailgate, if you look on the underside there will be a receptacle for it. To remove the plastic trim you have to disconnect the antenna wiring. As I recall the antenna was about 1/2 inch square and about 3 inches long, black, with wires to a plug in connector.
If you are lucky, the antenna is still there and just needs to be reconnected. If not you'll need a tailgate TIPM antenna.
The vehicle did store a code relating to the fault as my dealer questioned me whether I had had a key issue at my next visit.
Hope it can easily be sorted.

eugene3524 10-24-2013 05:10 PM

Re: WK2 push to start/ keyless entry not working
 
Quote:

Originally Posted by John47 (Post 916604)
Your symptoms relate exactly to an issue I had with ours when installing extra wiring to the tow bar.
I had removed the plastic trim and attempted to start the car, with the result damaged key message. Once i reinstalled the wiring the car started keyless again no worries.
This from memory as it was nearly 18 months ago now......
The antenna is clipped to the underside of the plastic surround across the tailgate, if you look on the underside there will be a receptacle for it. To remove the plastic trim you have to disconnect the antenna wiring. As I recall the antenna was about 1/2 inch square and about 3 inches long, black, with wires to a plug in connector.
If you are lucky, the antenna is still there and just needs to be reconnected. If not you'll need a tailgate TIPM antenna.
The vehicle did store a code relating to the fault as my dealer questioned me whether I had had a key issue at my next visit.
Hope it can easily be sorted.

This is starting to make more sense now. The jeep arrived to me from auction with the rear panel that goes across the tailgate already removed. Which is where the sensor must have been attached to. So now I need the rear cover along with the sensor

eibyer 10-25-2013 10:05 AM

Re: WK2 push to start/ keyless entry not working
 
I also tried looking in the parts diagram but no luck, that thing is a maze.


Edit: I wonder if one of this is it?? http://tinyurl.com/o9nqo7j

Dabitz 10-06-2014 08:35 AM

Re: WK2 push to start/ keyless entry not working
 
Can anyone explain where this antenna is located? I am having the same issue and want to doublecheck before taking it to the dealership. Is it on the actual tailgate or is it by the spare tire?

Thanks.


All times are GMT -5. The time now is 02:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community