Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Aftermarket HID fog lamps not working after code upgrade (http://www.jeepgarage.org/f107/aftermarket-hid-fog-lamps-not-working-after-code-upgrade-67091.html)

gccolon 10-25-2013 12:16 AM

Aftermarket HID fog lamps not working after code upgrade
 
By the end of August, a team of specialists installed aftermarket HID kits for the low beams and fog lamps in my 2014 Grand Cherokee Limited. They included the capacitors in order to avoid the computer (can-bus) to complain. All of them were working fine until I brought my vehicle for its first maintenance service, which included code upgrades. The fog lights haven't been working properly since then, and the HID specialists who performed the kit installation haven't discovered the reason yet. They tried replacing the capacitors, which made the fog lights to work temporarily until the following day, since the same problem returned. Had you seen this issue before? (See the attached video.)

jeep5.7 10-25-2013 07:30 PM

Re: Aftermarket HID fog lamps not working after code upgrade
 
no video seen

gccolon 10-25-2013 08:34 PM

Re: Aftermarket HID fog lamps not working after code upgrade
 
1 Attachment(s)
Oops... My apologies. I'm including the video now. Thank you Jeep5.7! :o


All times are GMT -5. The time now is 05:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community