Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Noise from 8.4AN RA4 Head Unit in 2014 JGC (http://www.jeepgarage.org/f107/noise-from-8-4an-ra4-head-unit-in-2014-jgc-67099.html)

recoil1911 10-25-2013 08:26 AM

Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
I made the second trip into the dealership to get a final call on this. The service manager noticed the noise coming from the head unit after the car was completely off. He did some analysis on battery drain and found it was only drawing 25mA which is normal. He couldn't explain the origin of the noise. I was wondering if someone could check and provide feedback.

To replicate:
- Push the ignition button to the run position and allow the electronics to load/start
- Push the ignition switch to the off position, open and close the driver's door
- Allow all electronics and lights to turn off

Just after the electronic illuminations turn off I hear a squeaking electronic noise coming from the head unit. You may have to listen closely near the screen and center vents. The noise keeps going on and on. Opening the door or pushing the ignition button will make it go away until all electronics shut off again. I've left my sunroof open to listen in and came back 2 hours later and it was still squeaking away.

I may just be over-reacting but it has been bugging me. Thanks in advance.

silvermax04 11-07-2013 06:18 PM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
Quote:

Originally Posted by recoil1911 (Post 916984)
I made the second trip into the dealership to get a final call on this. The service manager noticed the noise coming from the head unit after the car was completely off. He did some analysis on battery drain and found it was only drawing 25mA which is normal. He couldn't explain the origin of the noise. I was wondering if someone could check and provide feedback.

To replicate:
- Push the ignition button to the run position and allow the electronics to load/start
- Push the ignition switch to the off position, open and close the driver's door
- Allow all electronics and lights to turn off

Just after the electronic illuminations turn off I hear a squeaking electronic noise coming from the head unit. You may have to listen closely near the screen and center vents. The noise keeps going on and on. Opening the door or pushing the ignition button will make it go away until all electronics shut off again. I've left my sunroof open to listen in and came back 2 hours later and it was still squeaking away.

I may just be over-reacting but it has been bugging me. Thanks in advance.

Where you ever able to solve this Star Trek noise that you described? I never really sat in my Jeep before after a complete power down of the electronics but today I was sitting in it after power down for about 20 minutes waiting to go into a meeting and I heard exactly what you are talking about. A strange squeaky repetitive sound coming from the head unit. Very weird but I remembered I had read your description a few weeks before. Did you ever figure this out? Nothing I would want to risk dealer damage over but just wondering if you may have found a quick fix? When was the build date of your Jeep? Thanks

recoil1911 11-07-2013 08:25 PM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
I was waiting in my car the other day for a cafe to open and the noise has actually got worse (louder). I took the vehicle in today for its first complimentary service check and oil change. I brought the noise issue back up. My dealership has opened a Star case with Chrysler.

The additional fun is when I started the vehicle after leaving the cafe my dash display was blank and all needle gauges were inoperative. Everything seems to be working again but hopefully this November recall fix will resolve that glitch.

BTW, my build month is July.

mswlogo 11-07-2013 10:16 PM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
It's Norton Antivirus running on the HDD in the Radio when the car is Idle ;)

Don't folks read the manual.

recoil1911 11-07-2013 10:29 PM

Quote:

Originally Posted by mswlogo (Post 926252)
It's Norton Antivirus running on the HDD in the Radio when the car is Idle ;)

Don't folks read the manual.

Ha ha. I thought maybe the 300 baud modem trying to phone home.

Sent from my SAMSUNG-SM-N900A using Tapatalk

WATacoRider 11-08-2013 02:00 AM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
I hear this noise. I believe it's either the blower motor or a fan for the display.

Either way, it appears to be "normal" for this type of vehicle. :slapfight:

Peter_K 11-08-2013 06:21 PM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
Quote:

Originally Posted by WATacoRider (Post 926352)
I hear this noise. I believe it's either the blower motor or a fan for the display.

Either way, it appears to be "normal" for this type of vehicle. :slapfight:

x2. I believe it's a fan (like PCs have fans) in the head unit. I can hear mine occasionally staying on after the vehicle has powered down. Mine doesn't squeak--but that's just like some PC fans make more noise than others.

silvermax04 11-08-2013 06:31 PM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
na this isn't a fan sound and a fan though it can stay on after shut down until its cooled sufficiently should not still be on 2 hours later like recoil1911 described. I only sat in it for 20 min after power down but I am sure it would have continued if I stayed in. not huge deal and nothing I would take the jeep in for but I can see it being annoying if you were at a drive in movie or something. not a biggie but it is a weirdness.

recoil1911 11-08-2013 07:19 PM

Whatever it is it seems to be linked to the firmware or operating system. The noise returns every time after shutoff. When I factory reset UConnect the noise is gone until I cycle the electronics once. Hopefully the Chrysler techs and service center can determine the source. Thanks for the replies.

Sent from my SAMSUNG-SM-N900A using Tapatalk

Peter_K 11-08-2013 07:28 PM

Can you record the sound and post it?

recoil1911 11-09-2013 10:43 AM

Re: Noise from 8.4AN RA4 Head Unit in 2014 JGC
 
1 Attachment(s)
Quote:

Originally Posted by Peter_K (Post 926846)
Can you record the sound and post it?

Hopefully the ZIP file with two MP3s attached to the post. I had to boost the sound since my phone's microphone didn't record the sound very loudly. You may need to listen through headphones.

1st jeep 11-16-2013 01:48 PM

I didn't listen to the file, but i have had the Star Trek noise since day 1. (March build). I have never pursued this with the dealer.


All times are GMT -5. The time now is 07:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community