Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2011+ Dodge Durango-WD (http://www.jeepgarage.org/f177/)
-   -   Car alarm keeps going off (http://www.jeepgarage.org/f177/car-alarm-keeps-going-off-67415.html)

vertrkr 11-01-2013 01:41 PM

Car alarm keeps going off
 
This has happened about 5 times so far. I open the door normally like I always do then 5 seconds later the alarm goes off while the door is still open. Hitting the unlock on the fob cancels it as expected. Anyone else get this?

Gtaz19 11-01-2013 02:21 PM

Quote:

Originally Posted by vertrkr (Post 922115)
This has happened about 5 times so far. I open the door normally like I always do then 5 seconds later the alarm goes off while the door is still open. Hitting the unlock on the fob cancels it as expected. Anyone else get this?

got it twice in the past month or so I've had the car.

davewg 11-01-2013 03:40 PM

Re: Car alarm keeps going off
 
No alarm issues here, but you guys have more miles and time I think then we do.

Are you on 13.38.52? Not that UConnect should have anything to do with it. I don't think...

Gtaz19 11-01-2013 03:44 PM

Quote:

Originally Posted by davewg (Post 922205)
No alarm issues here, but you guys have more miles and time I think then we do. Are you on 13.38.52? Not that UConnect should have anything to do with it. I don't think...

I am as of a few days ago, and no issue yet, but like I said it's only happened twice anyway. One of the times I think my friend might have hit the Uconnect app button to set off the alarm and because if the delay it didn't hit until about two minutes later. But he's not talking, so this is a mystery.

vertrkr 11-01-2013 04:38 PM

Re: Car alarm keeps going off
 
Quote:

Originally Posted by davewg (Post 922205)
No alarm issues here, but you guys have more miles and time I think then we do.
Are you on 13.38.52? Not that UConnect should have anything to do with it. I don't think...

Had it happen before and after the update. One time it was my fault, I think. I opened the hood and then locked the car and then when I closed the hood on the locked car it went off.

Gtaz19 11-01-2013 04:47 PM

Quote:

Originally Posted by vertrkr (Post 922233)
Had it happen before and after the update. One time it was my fault, I think. I opened the hood and then locked the car and then when I closed the hood on the locked car it went off.

Yeah that happened to me too, looked at my friend and said "I guess it's got a motion sensor in the alarm" as I fumbled for the keys.

jtdemaris 11-08-2013 10:50 AM

Re: Car alarm keeps going off
 
I've had the alarm go off, but I'm pretty sure I bumped the fob in my pocket as I was getting in.
I'll be keeping a closer eye on it now.


All times are GMT -5. The time now is 05:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community