Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Rear Park Assist System (http://www.jeepgarage.org/f181/rear-park-assist-system-67503.html)

JaiboCR 11-03-2013 03:46 PM

Rear Park Assist System
 
Hi all,

I have a wk limited 4.7 grand cherokee, with OEM park assist. Since I bought it, the previous owner claimed they disconnected something since the beep was too annoying. However, Ive tried to look for the disconnection , or missing cable prong detached, however have not been able to do so. I removed the right side tail light, since I read in WK jeeps that part of the wiring goes through one of those holes, however both are sealed. The other day installing a new exhast, I saw a small prong hanging on the rear bumper, possibly coming from the sensors, that is just hanging there, its not cut nor torn, however cant find the other connector. The "Check Park Assist" message shows up when I start the car, and on the panel, the on/off butting disables it by itself, on the rear screen, where the little lights come up, I get 2 lights on each side, while on reverse, but thats about it. The switch wont toggle on/off once the message comes up, simply stays on disabled.
Where can I check for the other connection, or what can I look for, since I have no clue and the dealer is a total rip off.

Thanks in advance for your help.


All times are GMT -5. The time now is 05:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community