Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2011+ Dodge Durango-WD (http://www.jeepgarage.org/f177/)
-   -   Illuminated Cupholders? (http://www.jeepgarage.org/f177/illuminated-cupholders-67521.html)

Temerarius 11-03-2013 10:59 PM

Illuminated Cupholders?
 
Greets all,

I swear I saw this somewhere in this forum, but cannot for the life of me, figure out where I saw it.

At any rate, the illuminated cupholders (and other bits here and there) don't seem to be illuminating.

Ideas?

...again, I swear I saw someone in here say they had the same issue.

vertrkr 11-03-2013 11:56 PM

Re: Illuminated Cupholders?
 
I don't think it was this forum, I've read every post since this summer and I don't recall reading that. I could only think to check the fuse but if blown then why. Other guesses is the standard stuff, burnt bulb/led, loose connector, pinched wire, bad ground, all things for the dealer to track down.

Gtaz19 11-04-2013 12:06 AM

Quote:

Originally Posted by Temerarius (Post 923420)
Greets all, I swear I saw this somewhere in this forum, but cannot for the life of me, figure out where I saw it. At any rate, the illuminated cupholders (and other bits here and there) don't seem to be illuminating. Ideas? ...again, I swear I saw someone in here say they had the same issue.

I know this may be obvious, but did you check the roller on the left hand side of the console to the right of the headlights knob? Make sure to turn it up. It is the dimmer for the ambient and cabin lights. It clicks twice at the top. Once for the highest brightness setting on ambient lights (cup holder) and a second time for the cabin lights to come on. Make sure you don't leave the cabin lights on.

Temerarius 11-04-2013 01:10 PM

Re: Illuminated Cupholders?
 
Figured it out... :whistle:

Moron moment.

The full illumination doesn't kick in until the headlights are on. I just noticed lastnight while getting crap out of the Pez Dispensing Hippo that most of the illumination was not on when I opened the door in the dark (but some was), and I swear it was all working when I got home.

..yeah, this morning I noticed it all working in the dark when the headlights came on.


All times are GMT -5. The time now is 10:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community