Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Incoming texts stopped working on 13.38.52 (http://www.jeepgarage.org/f155/incoming-texts-stopped-working-on-13-38-52-a-67752.html)

Tarponbeach 11-09-2013 04:42 PM

Incoming texts stopped working on 13.38.52
 
Checking to see if anyone else is having issues with incoming texts not working on the A4AN radio, running version 13.38.52. I using a Samsung Galaxy S4, which prior to today, was working fine. It also worked well with 13.19.

I can send outgoing texts, and incoming texts will appear after a vehicle power cycle, but have lost incoming notifications on the GC.

52tele 11-09-2013 10:41 PM

Re: Incoming texts stopped working on 13.38.52
 
Are you running 4.3 on the GS4? I upgraded mine, and lost text. I unpaired and re-paired the phone, and it worked fine after that. Might be worth a shot.

Tarponbeach 11-09-2013 10:43 PM

Re: Incoming texts stopped working on 13.38.52
 
Quote:

Originally Posted by 52tele (Post 927459)
Are you running 4.3 on the GS4? I upgraded mine, and lost text. I unpaired and re-paired the phone, and it worked fine after that. Might be worth a shot.

Yes, I upgraded to 4.3 last week. Good suggestion, I'll try that, thanks.

Jarek0423 11-16-2013 09:30 PM

Re: Incoming texts stopped working on 13.38.52
 
I paired my Note 3, everything works except for text messaging (message button is grayed out), does not notify me of incoming messages let alone reading them out loud.

Any ideas how to get this to work?


All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community